Jump to content

Help! Relay satellites not relaying


J534

Recommended Posts

Does anyone know why my relay satellites (circled in red) aren't relaying the signal for my probe? Both have electricity and are equipped with HG-5 Antennas.

screenshot: relay problem.png

Edit: Never mind, realized my probe core internal antenna doesn't have enough range to communicate with the relay satellites. I dont get it though. If my probe can communicate with KSC from the mun why not with a relay satellite much closer?

Edited by J534
Link to comment
Share on other sites

18 hours ago, J534 said:

Does anyone know why my relay satellites (circled in red) aren't relaying the signal for my probe? Both have electricity and are equipped with HG-5 Antennas.

screenshot: relay problem.png

Edit: Never mind, realized my probe core internal antenna doesn't have enough range to communicate with the relay satellites. I dont get it though. If my probe can communicate with KSC from the mun why not with a relay satellite much closer?

Think about the size of the radio dishes at the KSC, the HG-5 (and all the other antennae parts) are absolutely tiny in comparison. The KSC dishes are a lot more sensitive than anything that can be carried on a satellite, so they have much more range. 

Link to comment
Share on other sites

There's a lot you haven't said, so an outsider is going to have to start with the very basics.  Do you have Commnet enabled in the game settings?    (As best I can recall, this is done at world creation  time.)

A search (or edit) of your persistent.sfs will reveal that state:

Quote

>grep EnableCommNet saves/Orbit/persistent.sfs
            EnableCommNet = True
>

It may also be, as Aelfhe1m is intimating, that your probe is using a direct link to Kerbin as the most direct route.  Wait until it circles behind the Mun and then see how it relays.  Also, there are options for showing the relay network connections and you don't verify that you have those turned on, so it's inconclusive that there is any communcation occurring at all, which is why I ask about EnableCommNet.

Edited by Hotel26
Link to comment
Share on other sites

17 hours ago, Aelfhe1m said:

Think about the size of the radio dishes at the KSC, the HG-5 (and all the other antennae parts) are absolutely tiny in comparison. The KSC dishes are a lot more sensitive than anything that can be carried on a satellite, so they have much more range. 

Ohh that makes sense! I wasnt thinking in terms of sensitivity for receiving signals, just power for sending.

13 hours ago, Hotel26 said:

There's a lot you haven't said, so an outsider is going to have to start with the very basics.  Do you have Commnet enabled in the game settings?    (As best I can recall, this is done at world creation  time.)

A search (or edit) of your persistent.sfs will reveal that state:

It may also be, as Aelfhe1m is intimating, that your probe is using a direct link to Kerbin as the most direct route.  Wait until it circles behind the Mun and then see how it relays.  Also, there are options for showing the relay network connections and you don't verify that you have those turned on, so it's inconclusive that there is any communcation occurring at all, which is why I ask about EnableCommNet.

Thanks for the reply. I realized my on board probe antenna was too low powered to be received by the HG-5 relays.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...