triggerhappy

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About triggerhappy

  • Rank
    Newbie
  1. I am using ckan to install my mods, and these mods work fine in 32 bit, so i assume it's not them that are causing the problem. However, when I click ksp_x64 in the ksp directory, the game loads and a pop up (presumably from module manager) tells me that all my mods are on an "unsupported version, (please use 1..0.5)". I don't understand why the version is unsupported in 64 bit, but fine in 32 bit bare in mind that even when I launch 32 bit from the directory it still works fine, and it also works when I launch it from ckan, I haven't worked out how to launch the 64 bit from ckan, so I can't test that. any help is much appreciated, if you need any additional info from me that will help you understand the problem better, let me know what info you need.