TXRanger220

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TXRanger220

  • Rank
    Newbie
  1. Maneuver Nodes completely wrong

    After a couple hours of testing it turns out the real problem was the better time warp (physics time warp) mod. It caused time to pass faster for some reason and everything i listed above was a side effect of this. I'm just going to stop using it. Thanks though and i'll be sure to follow the instructions from the beginning next time.
  2. I usually use mechjeb for small things like circularizing b/c its just so trivial, and i have been doing this for a while and it has been working just fine. However, recently my nodes have started acting very weird. For instance, when i tell MJ to circularize, the dv indicator continuously ticks up to way more than i need. The node itself is in the wrong place because instead of being in prograde, the marker is somewhere below that and as the burn goes on, it transfers down to radial in, which screws up my orbit entirely. One more thing i noticed is that the time to the node is counting waaaay to fast and is saying that the craft is, for instance, T+ a few seconds but the node is not even close to the ship. it counts down probably in double or triple time. All of the above also holds true for maneuver nodes i make myself, so i'm not sure if mechjeb is the problem. Another thing to note is that the engineer in the VAB is telling me that the AR202 case is facing the wrong direction but i have found that this is a known little bug and doesn't do anything. I changed nothing from when it was working fine to now and i have tried reinstalling mechjeb. I have made sure the problem isn't my ship and have tried probably 10 different ones that worked for me previously as well as stock ships. My only other lead on the issue is that i think it started happening after i researched ascent guidance for mechjeb and tried using it. Thanks