MoonMan892

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MoonMan892

  • Rank
    Newbie
  1. I recently downloaded the most recent version of Kopernicus for the outer planets mod, which says will work for KSP version 1.7.0-1, and i have version 1.7.1. When i boot up KSP, it says "These mods are incompatible with version 1.7.1: Kopernicus." The other mods i have are scatterer, module manager, distant object enhancer, Outer Planets Mod, and planet shine. Can I fix this?