Jump to content


  • Posts

  • Joined

  • Last visited

Community Answers

  1. AstroG's post in Mouse issues was marked as the answer   
    Check the slider for "Part Highlighter Brightness Factor" in the settings - graphics section left hand side near the bottom.
  2. AstroG's post in SAS not working was marked as the answer   
    Is this a career save?
    If so, this is all normal in a career save. Non pilot Kerbals don't have any piloting abilities. For pilot Kerbals, extra abilities like target hold are gained as the pilot gains "experience". You need a level 3 pilot for maneuver and target hold.
    There is a game setting in the advanced section "enable Kerbal experience" that will disable this feature.
  3. AstroG's post in Slipping and Sliding on the Mun Surface was marked as the answer   
    This has happened to me as well.
    Seems to be a weight issue when using the RoveMax S2 wheels as Joker58th has observed.
    Had it happen on a rover I made using a RoveMate core with the light scanning arm similar to the rover that Tim_AZ has above. Issue disappears if I use the medium or large scanning arms (heavier arms)  .
    A work around that I use with the lightweight rovers that are doing this is to go to the console (Alt F12), go to the cheats menu and tick on "Hack Gravity". Move the slider up to 10 or so and leave for a second, slide it back to 1 (reset) and untick "Hack Gravity" and then it will work ok then. You'll need to do this every time you go the space centre and return back to the rover though. 
  • Create New...