Jump to content

Search the Community

Showing results for tags 'kraken?'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 3 results

  1. Just why? (ps: this rocket is COMPLETELY overheated.)
  2. What does the kraken do to small and large ships?
  3. I am not even sure what this is. I am building a base on the mun, and ya its had its issues, like one where I just launched a supply vehicle back off the mun after it brought some parts that made a flag launch into space. I hit quick load because a flying flag is fine if its rooted, but, it killed bill in the process. I check my tracking station to make sure that flag is back where it belongs after the quick save, and notice something. One of my ships that I had parked in LKO is gone. just flat out GONE. I did not deorbit and recover the crew, I did not recover the crew via ANY MEANS. I check the astronaut complex and the ONLY missing kerbal is Bill. That ship that vanished had 4-7 crew on it, and they are not listed as assigned or missing. I cannot remember their names, because I launched that ship in year 9-10 and its now year 14 day 108. Anyone ever see something like this?
×
×
  • Create New...