Jump to content

Search the Community

Showing results for tags 'no ground contact'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. You are descending to your outpost with running ISRU, and it rapidly builds core heat from nowhere (catch-up when going off-rails) and goes boom? "No ground contact" appears and disappears randomly, because surface detection of the game is challenged? Landed your 500-ton refinery on a "dead spot" of Pol? Oh, no. Your engineer went to the outhouse for a minute, and your ISRU production rate lowered in twenty times. ISRU TWEAKS Heavily inspired by @Markelius https://forum.kerbalspaceprogram.com/index.php?/topic/138756-112-no-overheating/ , distributed under the same license h
  2. I am trying to build a refueling station around Minmus and I both times I landed at my spot, my drills said there was no ground contact. I thought they were placed pretty well so I started tinkering with them on the launchpad and got the same errors no matter where I placed them. I built this contraption quick just to make sure it wasn't an issue with my launchpad or my ship: https://streamable.com/utuj5y None of them work. I've restarted the game and all that, I can't figure out what I'm doing wrong. I've tried somewhere around 50 different placements and only one dril
  3. I have an ISRU design I've used a bunch of time. I put one down on Pol. I was having trouble getting enough ore to keep everything running and come out ahead, but other than that, it was working fine. I jump away (letting it run) and come back. I haven't gotten anything so I left click on the drill and it says "no ground contact". It was working before I left. I is clearly in the ground? Anyone know what's up? Here is a picture
×
×
  • Create New...