Search the Community

Showing results for tags 'loading time'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. When I attempt to load ksp the loading screen gets stuck on the JsmesWebb/BaseStructure/jameswebb file from the James Webb For Kerbal mod indefinitely. I have removed this specific file once and it loaded fine, so it is a problem with this specific file any ideas how to fix this?
  2. Dear devs and community, I have played many hours of KSP without problems, but now the loading time takes forever. I have a decent PC ( i7-4790K and GTX 770 ) and no other network adapters like the other had with the same problem. I tried uninstalling all mods, verifying game cache, clean install on both HDD and SSD (30 and 15 mins respectively), but as you can see 15 minutes loading running from an SSD on a semi-high end PC is quite long. The game does run fine after that, but does anyone have advice for this? It's rather annoying :/ Thanks in advance! ThePyCoder