Jump to content
  • 0

bug, cant recover craft or go to space center, "no target"



after rescuing two kerbals in orbit and splashing down (more or less) safely in the ocean outside KSC i tried to recover the craft, but it wouldent. "no target". then i tried to go to space center, still "no target". i cant even quickload out of my problems, and i dont really want to redo aproximatly 40 min of mission.

edit: i cant revert the launch either, gg. alt f4 it is.

Edited by ravener
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...