• 0
Sign in to follow this  
fireblade274

KIS/KAS issue no one seems to be paying attention too

Question

Hello, I seem to be having a problem with the mod KIS/KAS install. I put both KAS and KIS in the game data directory. The parts show up, I can place them in the box(s), but once my ship is in orbit and im ready with an engineer on Eva next to it and I click inventory, the inventory just flashes and goes away in an instant. This text appears also https://www.dropbox.com/s/eczm3lzpca...00002.jpg?dl=0 saying that "KIS/Sounds/containerOpen has not been found, Please check installation path!"

You get a similar message in the construction buildings when you click on "inventory" on a container, but the issues dont become apparent until your actually on EVA and attempting to open the containers with an engineer

Wuts up with tat

KIS

KAS

Claws Stock Bug Fixes

And Kerbal Engineer are the only mods installed. KAS and KIS are only wanted so I can place struts in space

Another guy is having the same problem: SIMA1504

"Please help, there was a following problem: Problem with installing the mod KIS_v1.2.2:

1. There is no inventory of cucumber (astronaut).

2. Inventory containers must be opened in the mode of construction

3. In the real EVA throws the error: the module KIS is not installed because in the Sounds folder there are no files container Close/Open container, although in a specified folder data files are present.

P. S.

1.ModuleManager.2.6.8 is present and is located in the folder E:\game\ksp\Kerbal Space Program\GameData

2. The folder is located at KIS E:\game\ksp\Kerbal Space Program\GameData

3. There is MechJeb2-2.5.3.0 there and it works OK.

4. Tried to install an older version of KIS, to put on a clean KSP only one KIS."

And another one: War Eagle 1

"Same thing is happening to me" (after quoting my above description)

I have posted in both KAS and KIS but other people keep posting and getting answers while ours go unnoticed

Can anyone help with this

Edited by fireblade274

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

So, you've put KIS/KAS directly into gamedata or some custom subfolder?

Try using CKAN and go for an automate installation.

Also, which OS are you using? Is E:\ a physical drive?

Edited by Bloody_looser

Share this post


Link to post
Share on other sites
  • 0

KIS and KAS are directly in gamedata, they are not together in a single folder named "KIS/KAS" but separately "KIS" folder and "KAS" folder. What is CKAN and a automate installation?

I am using windows 8.1 and it is on my local physical C:// drive, along with everything else on my computer.

KSP is on my Steam account

Share this post


Link to post
Share on other sites
  • 0

CKAN is this. Though i'm quite sure it's Windows problem, not KAS/SIS.

In the first post you mentioned drive E:\. Is it a partition or a virtual drive? I'm on Win7 and have some issues with file accessibility on virtual drives.

Try firing KSP up directly from the folder on a physical drive. And use an administrative profile.

Share this post


Link to post
Share on other sites
  • 0

I will try out CKAN when I have a moment; The guy using the E: drive is not me but another user having my same problem. I messaged both of them with a link to this post

Share this post


Link to post
Share on other sites
  • 0

I had a problem a while back with vanishing aerodynamic effects, both graphic and game (no reentry heating as well as no flames). I solved it by making sure the working directory was the KSP directory. You might consider trying to launch KSP from the command line while in its directory and see if the problem persists. I ended up creating a little script to launch the game and am using that to make sure that the directory the game starts in is its own directory.

I also got it off Steam, I wonder if steam is not setting the working directory properly and that the game's having trouble finding libraries because of it.

Share this post


Link to post
Share on other sites
  • 0

Steam is using a program id number system that pulls the needed info on where it has installed the game/program from the registry. But then KSP don't need to know where it's installed, it know that where the KSP.exe is the root dir. and look after "GameData" and "KSP_Data" beside the KSP.exe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this