Jump to content
  • 0

Crash at startup only on 1.0.5


Ecnahc

Question

I've played KSP on my computer a lot, with many different versions. I have never had a problem until 1.0.5. When I start it, the mouse pointer changes and KSP shows on the taskbar, but that's it. Other than a crash report which I will provide. Rolling back to 1.0.4 makes the game work again, so I have to doubt its something to do with my computer, the details of which I will also give. I have tried a clean installation. I believe it has something to do with the launcher, but loading the exe directly has these same results. All of my drivers are up to date.

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1
Processor: Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz (4 CPUs), ~3.1GHz
Memory: 8192MB RAM
GPU: Nvidia gtx980

http://www.megafileupload.com/6avx/crash.dmp
http://www.megafileupload.com/6avy/error.log
http://www.megafileupload.com/6avz/output_log.txt
http://www.megafileupload.com/eyNE/report.ini
http://www.megafileupload.com/eyNJ/output_log.txt
 

http://www.megafileupload.com/eyNH/DxDiag.txt
 

Restarting Steam seems to have worked. Strange.

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...