• 0
abdullahqsc

B9 aero space part subtypes not working

Question

hey everyone

im new to ksp and have been tinkering around with it for the past couple of weeks. now im ready for bigger parts.so iv downloaded b9 aerospace pack and have merged its game data with ksp game data and booted the game, the parts loaded in the loading bar.  once in the SPH i can load a basic B9 part and attach it to something but when i try to right click on it no menu comes up. iv tried deleting ksp and the mods and retrying. iv also tried downloading the mod from both github and mods.curse and nothing happened. 

can someone please help.

thanks 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.