Jump to content
  • 0

Issues on (Arch) Linux


Question

I recently decided I'd try and fix 1.1 on my PC because I found a workaround to the crashes I had before. Here is what I have done so far:

Download 1.1.3 via Steam. KSP will not launch.

run `ln -s /dev/null libpulse-simple.so.0` in the KSP directory, and set `LD_LIBRARY_PATH=.:$LD_LIBRARY_PATH %command%_64` as launch options.

KSP now launches, but menus are empty.

I then added `-force-glcore` to the launch options.

KSP launches and menus are readable, but bad shadow glitches occur. Everywhere this is mentioned online it states to mess with the graphics settings. I tried to fix the shadows via the settings, but have had no luck so far.

I also can't click `apply` in the settings, it does nothing. Besides the shadows, everything seems to be working fine.

 

EDIT: Setting Shadow Cascade to 2 (via the in-game pause menu) fixed the shadows, but the main menu settings is still broken.

Edited by Zekario
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...