Gilly Circumnavigation

Recommended Posts

So, my previous submission to Elcano didn't make it, because the rover wasn't built on Kerbin, just cobbled together from parts manufactured "on site". And I wasn't too comfortable submitting an entry where I'd make 5-kilometer jumps, as the rover was too heavy and its push-down engine was too weak.

And my Gilly base could really use a small nuclear reactor :)

So, as next Eve window came, I built this:


Yellow Trucky wheels from SXT for their great impact tolerance and decent speed and other reasonable parameters. AES pod, the smallest reasonable command pod that doesn't derp. Small reaction wheel, a 1.25m nuclear reactor, two stock radiators, a resistojet, a monoprop tank for the circumnavigation and two more to get to Gilly. And docking ports, to reconfigure this between low-gravity rover and a spacecraft without use of a screwdriver (which I forgot to take anyway).



Launcher. One Kickback and four Hammers. Some fins, a fairing and decouplers, that's all - all it had to do was to give the rover a good apoapsis, the resistojet would do all the circularizing. And with a fairly low TWR, a high orbit was needed for the transfer burn anyway, so the launch was steep.

y2q1jqG.png'Circularization burn of 844m at 400km orbit.


Departure burn of about 1320. The radiators didn't quite handle the heat, but nothing got dangerously hot.



And I used up maybe 1/3 of the drop-tanks.


I found out I didn't take any antenna with me. The 500k would sometimes catch one bar of signal from Gilly, the passing Eve Dumb Station, or Eve Relays; I used the time to create nodes, then would perform burns at limited control. Luckily, Gilly has good, strong relays locally.

Finally, arrival,


and landing.


I choose a random spot near the evening terminator line, so that I'd drive up to the pole in daylight, then wait until the other side of Gilly gets light and drive in the morning light to the south pole.

It was a bit of a pity to discard the monoprop tanks still 1/4 full, but they would obstruct restructuring the craft:




It looks so easy. It wasn't. The rover would make 100m leaps if I pushed too hard. It would jump faaaar if I let it land on the wheels sideways. It has no RCS, just the wheels and reaction wheel, so getting that thing to dock was quite a chore. Sure I could have the kerbal get out, pick it up and drop it onto the port (using KIS mechanics, no tools) but I didn't want to touch any KIS functionalities here. The rover must be able to reconfigure itself using stock mechanics.

Oh well, initial marker, and ready to go.


Of course I forgot to switch auto-refresh on KerbNet and would place a bunch of markers on top of each other instead of at the craft position... so the path is... holy :)

Resistojet throttle one notch up, full ahead. Whenever I jumped, I'd throttle up to max, to land ASAP.


Out of curiosity, I checked the uranium usage. All these burns, resistojet being pretty power hungry, over half a year of probe core and radiators constantly active...


As expected :D Not a notch. My class G(!) asteroid tug so far used 0.01 of its uranium :) And let me tell you mining a Class G asteroid to produce enough fuel to get it into Kerbin orbit has quite a bit higher power usage than a resistojet :D


At one point I sped up above 23m/s and the game decided I'm in orbit. It rotated the camera 90 degrees whenever I left the ground, then back whenever I touched it, and again, and again... Aaaawkward.



The rover would handle the speed perfectly fine but driving like that was simply terrible.I reduced speed and kept it between 12 and 17m/s.


I crested another hill range and drove into shadow. But marker for the flag on the north pole appeared! Just 10km more!


And here it is!

This one belongs on a wallpaper:


A short wait, and I continued through the morning side. After accidentally switching the Kerbnet autoupdate off.


Towards Rising Eve!


I tried driving in 2x time warp. The rover would start flipping, turning, rolling - tried to adjust friction, traction, all in vain. Even at 1x it would turn a bit after every landing. Finally, I set SAS to prograde and the problems mostly vanished.

I made a point never to fly too high up. Throttle up to drive down this dike! I made it through over 1/4 of Gilly on way less than 1/4 of monoprop, so I began using the throttle even more liberally, keeping it at 2-3 notches between full throttle when cresting any hill.


Terrain was flatter, so I tried 2x warp. It worked fine until terrain would get bumpier.





And then I encountered an anomaly, and decided to stop and investigate.



Quicksave, some investigation, quickload...



...and back on the way.


With the push-down engine, this all looks pretty flat... until you turn the camera to look at the rover from a side.


The polar regions were basked in shadows, and I reached the pole practically in darkness.


Then I targetted one of the droptanks, and went on my way :)


Eh. Driving at night is awful. I decided to go a short way away from the always-dark pole and wait until morning.



Quite soon I got near the landing site...



Droptanks in sight!


aaand reached the starting nav point!





Time to get to the base. Reconfiguring the rover back into spacecraft was much easier as it didn't require rolling sideways, just driving up to the engine.


I tried how much speed I could get driving up a hill without using the resistojet at all.


Not bad :)

Base in sight...


Greeted by a minor Kraken event...


I'll... uh, clean that up later. It was nothing important anyway. :D





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now