• 0
rayceeya

1.8.1 Broke all my servos

Question

As near as I can tell, since 1.8.1, servos in any sort of symmetry mode are now broken.  Using two servos in symmetry mode works fine in the editor, but on the runway only one moves.  I even tried to work around it by building the servos and attached parts in non symmetry mode, but apparently it seems that if you use any symmetry on the craft at all, it breaks both servos and neither move.  This is a craft that literally worked just fine yesterday.  So I tried a simple cockpit and two servos.  One servo works fine.  Two servos work fine, until you change the limits on the servo.  After that one servo turns and the other is frozen.  It doesn't matter how I try it, something is getting broken across the mirror plane of the craft.  Just spent an hour on it and I'm exceedingly frustrated.  Hope a bug fix happens soon.  

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Update.  Still broken but I tried a couple other things and managed to break them differently.  Take a capsule or cockpit.  Put two servos on it in mirror symmetry mode.  Don't modify the angle limit.  Launch.  Open up the servos' menu.  Slide the slider all the way right. Then slide the slider all the way left and the whole window breaks.  The slider disappears and the servos lock up.  what squad?  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.