Jump to content
  • 0

[SOLVED] Missing radialRCStank and RCStankRadialLong parts



EDIT: seems like I wasn't paying any attention to the warning that KSP-AVC was throwing at me: I was still using CrossFeedEnabler......


I'm having an issue with the radialRCStank and RCStankRadialLong parts, or rather, they're not being recognized by the game.

First of all, did Squad update or modify these parts?

Somehow, older craft saves are giving me an error that those parts are missing (even though they show up in the game files). Is this something that has happened to others as well? It's the last step to recover my old save (and by extension those older craft saves as well). What's even more interesting is that some stock craft are throwing the same error (even after a full reinstall).

If necessary I can upload one of the troubled craft saves.

Edited by simtom
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...