Jump to content

Fuji space craft mod not working.


Recommended Posts

20 minutes ago, Sky Kerman said:

The Fuji space craft mod (https://spacedock.info/mod/2240/Fuji

Is not working and it said it was updated for 1.11.1

did i install it wrong because none of the parts show up.

PS: I do have other mods installed.

First,  why not ask in the mod thread?  That's where you will likely get more traction.

Second, probably yes.  A screenshot of your gamedata folder would be a good start.

Link to post
Share on other sites
2 minutes ago, goldenpsp said:

First,  why not ask in the mod thread?  That's where you will likely get more traction.

Second, probably yes.  A screenshot of your gamedata folder would be a good start.

ok

3 minutes ago, Sky Kerman said:

ok

How do i insert a screen shot?

Link to post
Share on other sites
1 hour ago, Sky Kerman said:

How do i insert a screen shot?

Find an app or use the Xbox gaming bar (ctrl+(windows button)+g) and then upload it to Imgur or any other picture sharing website, then hand over the link.

 

41 minutes ago, Sky Kerman said:

Should i delete all the mods and then try?

For a ship I don't think you'd need to. I think you just did a simple mis-install.

Edited by JIMMY_the_DOG
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...