Search the Community

Showing results for tags 'ksp 1.0.5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website
  • KSP Pre-release
    • 1.2.9 Pre-release Branch
    • 1.2.9 Pre-release Modding Discussions
    • 1.2.9 Pre-release Bug Tracker

Categories

  • Developer Articles

Found 3 results

  1. Till today there are so many KSP versions. I'm here just thinking does anyone still plays KSP 1.0.5? If someone do plays that KSP version somewhere in the world except me, are there any Dark Multiplayer servers up to date for KSP 1.0.5? I thought it would be nice if I could play Dark Multiplayer for the first time. It would be nice if somebody could make a server and do something about it. I don't really have much to say so... yeah thats all i got to say.
  2. The KSP 1.1/1.0.5 Benchmark Challenge! Do you think that you have a powerful PC and you think KSP is running very fast on your PC!…LET’S RUN A BENCHMARK AND SEE WHO WINS! Rules and Prerequisites Full HD resolution 1920x1080 Graphics Settings maxed out as shown below: FRAPS tool to measure AVG fps and store them. Benchmark Before you run the test, remove/recover any vessels from KSC, or begin a new game for the benchmark. · Test 1 (GPU intensive): Load Runway with Stratolauncher for 1.0.5 or Stratolauncher for 1.1. As soon as is finished load, press F11 to run the FRAPS Benchmark. Wait for 60 seconds until the FPS shows again. Note: Don’t touch anything! · Test 2 (CPU intensive): Load Runway with Stearwing Heavy Transport for 1.0.5 or Stearwing Heavy Transport for 1.1 go to Launch Pad and load it. As soon as is finished load, press F11 to run the FRAPS Benchmark. Wait for 60 seconds until the FPS shows again. Note: Don’t touch anything! · Score calculation: Open the C:\Fraps\Benchmarks\FRAPSLOG.txt file and you will see something like: 016-04-04 20:52:50 - KSP_x64 Frames: 6792 - Time: 60000ms - Avg: 113.200 - Min: 107 - Max: 118 2016-04-04 21:16:50 - KSP_x64 Frames: 926 - Time: 60000ms - Avg: 15.433 - Min: 11 - Max: 16 Your score will be AvgTest1 + AvgTest2*6. I have decided to go with this formula because I think KSP is more CPU intensive so Test 2 should contribute more to the final score. Valid score submits · Specify your PC specs: CPU, GPU/s, etc. · Specify KSP version, OS, x64 or x86, DX11/DX9/OpenGl · Score calculated = AvgTest1 + AvgTest2*6. · Copy paste FRAPSLOG.txt
  3. Hi guys, I´m asking for help or at least to confirm my idea My computer is a little bit old so im pretty sure that is the main reason of problems. Still i would like to ask if it is the only reason why my random crashes occur. Situation look like this .. Game just crash to black death usually during scene change like from building to complex scene or during loading craft. I would say i do have pretty weak computer right ? but few things look strange to me .. It doesnt matter if it is vanilla install, or (heavy cleaned vanilla install (manualy removed like 90% of parts)) or heavy moded game .. and im talking about RSS with its all glory graphic stuff (ok not all) . The game crash in all cases in pretty same rate ... it will load like 3-4 times (no matter how big craft or scene) before that happen. Problems started when i upgraded from WIN XP to WIN 10 (yeah i know win 10 take a lot more stuff from my com than win 10) I just had "stable" gameplay with -200 parts before on win XP .... and now it crash no matter what wery offten Is there problem just with computer or is there something else ? thats the question ... (sorry for crappy english) Error logs and other stuff: for clean ksp 1.0.5 install https://www.dropbox.com/sh/icpnvanglfvr3pf/AAB-eYMRl3FlFAi8HUuTEu3Ga?dl=0%C2%A7 KSP 1.0.5 Steam install Old pal: Operating System: Win 10 home 32bit Processor: Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz Memory: 3,00 RAM GPU: ATI Radeon HD 3600 Series