Ryanja99

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ryanja99

  • Rank
    Newbie

Profile Information

  • Interests Anything and everything aviation!
  1. This would be awesome with Final Frontier compatibility. Someone please it happen!
  2. Any chance of 1.1 support? Never knew this mod existed. Glad I found it! EDIT: I tested the engines in 1.1 and they all seem to function normally. No weird bugs, pulsejets shutdown after Mach 1, and nothing seems glitchy. I haven't tried it with AJE or FAR yet but totally stock 1.1 seems to work.
  3. [1.3.0] Kerbalism v1.2.9

    @ShotgunNinja Greatly appreciated!
  4. [1.3.0] Kerbalism v1.2.9

    I'm still kind of confused on what I need to do to update Kerbalism. I don't use CKAN so do I just download the most recent build? Also why is CRP now required?