OwenIsHere

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About OwenIsHere

  • Rank
    Newbie
  1. Backstory: Trying to dock a science pod to a space station/making a space station. RSC controls stuck in rotation mode and I can't really use ROT controls for docking. Before this the frames were jittering and basically going back and forth in time. Adjusted display settings, helped a little, then when docking it happened again. Don't know If this is important, but just recently updated to MacOS High Sierra, jittering happened a day before and stuck in ROT controls happened after. I'm really irritated that I cannot finish my space station, I had it in a low orbit. It was perfect. I launched a pod with a lab on it and as soon as I got close it got stuck in ROT mode and I couldn't make the right adjustments. I turned of SAS and RCS, but the SAS/RCS noises were still there. It was super annoying because I was so close to finishing my space station. Before this I also had problems, frames jittering left to right. I adjusted the texture quality and the resolution a bit, but to no avail. I'm not saying the dev. team is bad, but seriously. Please optimize it a bit better for Macs, or at least not the highest spec computers. I don't know if this is due to me updating the OS, but seriously. It sucked. I don't know if its my computer and I want to know if anyone is having these same issues after updating. Please get back to me or comment, Owen