Jump to content

AlexALX

Members
  • Content Count

    71
  • Joined

  • Last visited

Community Reputation

47 Excellent

About AlexALX

  • Rank
    Rocketry Enthusiast

Recent Profile Visitors

1,207 profile views
  1. @Murdabenne Yeah i know about that i should provide logs, but as i'm developer i did already look into them there there is nothing (at all) what can help with that problem - there is simply no errors! Like i said its 100% time happens for me, fresh ksp, fresh installed ResearchBodies + CC +TST and new game started. But anyway here is logs: http://www.mediafire.com/file/346ypscb0bv5jmn/logs_20_11_02.zip/file EDIT: created issue on https://github.com/JPLRepo/ResearchBodies/issues/54 @JPLRepo
  2. Damn, have exactly same issue still on 1.10.1 with old ships from previous versions. Seems fine if relaunch ship, but Parking Brake mod helps at least stop it, but moving is really like on ice... No new solutions on this? EDIT: it seems i got whats wrong. If vessel is way lightweight (<800kg) - this bug start happening. If add more mass it seems fine. But this NOT happened on 1.7.x or lower (tested save save pon multiple versions). So start happening from 1.8.x and still not fixed in 1.10.1. I did created bug report: https://bugs.kerbalspaceprogram.com/issues/26396
  3. Hi, i have problem with latest version. I have sun light on undiscovered shift by 90 degress by some reason, tried without all mods except required in new game - still same. Here is few examples: Without mods, gilly is undiscovered, but duna yes. look at planets day side. And same with others mods already (both partially discovered only): Whats wrong? Really not sure why i have this glitch. If remove mod or discover planet - then everything become normal.
  4. I gave it a try, and here is result: 1. You still includes in backport wrong modulemanager version, as i said before it creates various problems for 1.3.1 is use v3.0.6 instead of v3.0.4. 2. Problems with huge fps drop from 1.3.1-8 are gone, but it still much lower than stock version even with only kopernicus installed without anything else. So basically i have same performance issues like in 1.3.1-7. 22 fps vs 45 fps with no kopernicus is still huge difference (or 45 fps vs 80+ with only kopernicus without any other mods). This means there is no difference for v1.3.1 with performance
  5. ok so i did test it and result is next: 1. first of all - you included wrong version of module manager in backport, last version what works properly with 1.3.1 is 3.0.4 and with 3.0.6 i have various problems (starting from loading screen images rotating very fast and so on) 2. Now my fps is even more worse, i have around 10-15 fps in tracking station and slow camera moving (what never happens before). 3. FPS on surface of mun in same location where i did all my tests is same - around 14, so it also worse. When i back 1.3.1-7 fps/camera issue in tracking station is gone, and on surfac
  6. Where i can find that version? On github latest version in releases is 1.3.1-7. Nevermind, found it on as separate repository.
  7. @Sunesha I have exactly same problem with fps. Here is my original post, and i still didn't got any answer about that from devs. But i did test it only on surface of mun. I can add only one - after playing for a while with some more complex vessels i have now even 5-7 fps on surface of mun.
  8. Продолжаю проходить карьеры и попробовал построить сеть ретрансляторов на муне. Вышло "приемлемо", но могло быть и лучше...
  9. Продолжаю проходить карьеру, вышло несколько видосов и даже прошёл небольшой стрим) В следующей серии планирую развивать космический туризм и построить сеть ретрансляторов на Муне и Минмусе, должно быть интересно) Хотя кто знает...
  10. @Barar Thank you for trying to help, but unfortunately you bit miss part about SVT - i tried to run kopernicus without SVT and SVT does not affect fps at all (but logs probably was just when i enabled everything). See this: Even if SVT was outdated it still doesn't matter about my fps problem at all. My fps problem starting even when i just install kopernicus without anything else. As for ' PluginData ' folder - do i need to move textures manually here? I can try this, but for example if i'm using just kopernicus without anything else - what textures i need to move?... I'll try to
  11. Hello, i have fps problem when installing this mod. Actually if i install just this mod without any other mod, on Mun (and in other cases too) i have much lower fps. Without this mod and other graphical mods it is around 60-77 on surface of mun, but when this mod installed it drops to 35-50 without anything else. If use it with mods like SVT + EVE + SVE + Scatterer, then i have ~20 and in some cases even 15, and removing Kopernicus with SVT (as its dependency on it) i have 30-50 fps again (so EVE + SVE + Scatterer eat around 10-20 fps). Why is this happens? What can i do with that to improve m
  12. И вот спустя 2 месяца запилил новый видос по ксп) В этой серии отправил МКС на Муну и рассказал про историю с ReseachBodies максимально мягко как только это возможно. ps всё ещё сижу на 1.3.1 из-за модов)
  13. Just want to warn: there is some UI issues with russian localization what should be fixed in mod itself later (some text moving around, and not fitting to buttons).
  14. @Kerbal101 спасибо за предложение, но увы у меня на это нет времени) Последние 2 месяца вообще был поуши погружен в разработку другого проекта который вчера только закончил) А так я максимум время от времени буду помогать переводить те моды которые сам использую)) Кстати скоро подьедет перевод на Antenna helper (уже отдал автору) и думаю ещё перевести Tarsier Space Technology, ну и коенчно доделать перевод к Precise Node.
×
×
  • Create New...