Jump to content


  • Posts

  • Joined

  • Last visited

Everything posted by SurekUr

  1. Thank you for your fast reply! Maybe that is why God used Bullet physic when created real world. Anyway set damper strength to 2 solved my bouncing problem. Now I can use the landing gears with breaks, and finally stop my airplanes. My kerbals happy again. I landed on the runway, and on the flat grass near to the space center and I'm sure the engines switched of. Now I can stop my plane with the brakes but if the brakes are off the vehicle still self accelerate itself, with no reason (also before I "start the first stage" Its start slowly accelerated(Maybe because my front gear is at a bit lower than the pair on the back, so the lifting vector of the wings pointing bit forward when the plane is on the ground, otherwise if the velocity is 0 the lifting power is also must be 0. Maybe a floating point number rounding problem at the datatype KSP contains force vectors can cause something like this?)). Its not big problem since I can use brakes, and the game enjoyable again, thanks to you!
  2. Hello everyone! I'm sorry if I re-asking this question but I can't find the exact same problem, that I have. I just started to play KSP some days ago. Right now I unlocked the "Avilation" tech node, so I can build some simple airplanes. My planes are flyable, and controllable quite good, everything working right except the landing gears. At this point i can work with two type of landing gears: LY-01 fixed landing gear and LY-05 steerable landing gear. If I using LY-01 (It is a nightmare to place this correctly) my plane starts permanently "jumping" like a lowrider from Sanandreas, and its not just annoying but don't get me recover my vessel since its leave the surface before i can press the recovery button. (<-May be some collision problem?) If i use a pair of LY-05 with disable steering and one steerable, my plane stops the "lowrider effect ", but an other problem come up. Its never can stop exactly. I know LY-05 has no brakes but I think - if i shut down the engines - its simple need to stop itself after a while, but no. My plane slow down to 5-8 m/s and after that its never stop exactly, but stop loosing impulse and go forward (or backward) infinitely. Also if I use parachutes to slow down my planes first its work but after its slow down the chutes get cut automaticly , and my plane re-accelerat to 5-8 m/s Its means two thing: 1.) I'm a genius who invented the perpetuum mobile. and 2.) I can not use my planes, since if I go to EVA, my airplane leave my kerbals and they need to run after like a comic book characters... Please help me, my Kerbals are sad. KSP version: 1.4.4 (Linux build) Thank you for your replies!
  • Create New...