Numfuddle

New Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Numfuddle

  • Rank
    Newbie
  1. Well seems like they heard you. They accepted a whole load of new mods today (most of them by you BTW)
  2. Thank you very much for continuing this mod and for the great work. I have a minor issue, CKAN is not showing this mod as compatible with KSP 1.7.2 because one of the dependencies isn't. Toolbar Controller is only registered as compatible with 1.7.1 Sorry for the inconvenience