Jump to content

Dat Kerbal Dude

Members
  • Posts

    167
  • Joined

Posts posted by Dat Kerbal Dude

  1. 13 minutes ago, Jeb_da_kerbal said:

            ScaledVersion
            {
                type = Vacuum
                fadeStart = 21263
                fadeEnd = 42525
                Material
                {
                    color = 8,8,8,1
                    specColor = 0.0769999996,0.0769999996,0.0769999996,1
                    shininess = 0.03
                    texture = KSE/TEXTURE/PluginData/Pabos_Color.dds
                    normals = KSE/TEXTURE/PluginData/Pabos_Normal.dds
                }
            } <-------------what
            }

    looks like you double closed the ScaledVersion in your cfg,which it makes(Again) kopernicus gets confused.

    try removing that extra bracket(}).

    also,try changing the specColor to 0.6,0.5,0.7,1.

  2. wait, I think i found it:

    1 minute ago, Jeb_da_kerbal said:

            ScaledVersion
            {
                fadeStart = 21263
                fadeEnd = 42525
                OnDemand
                {
                    texture = KSE/TEXTURE/Plugindata/Pabos_color.dds
                    normals = KSE/TEXTURE/Plugindata/Pabos_normal.dds
                }
            }

    It looks like you didn't specified properly the normal and the texture file,but you specified properly on the OnDemand setting,which it makes kopernicus to go a little bit misguided.

    try changing your current ScaledVersion settings to this:

    Spoiler
    		}
    		ScaledVersion
    		{
    			type = Vacuum
    			fadeStart = 21263
    			fadeEnd = 42525
    			Material
    			{
    				color = 8,8,8,1
    				specColor = 0.0769999996,0.0769999996,0.0769999996,1
    				shininess = 0.03
    				texture = KSE/TEXTURE/PluginData/Pabos_Color.dds
    				normals = KSE/TEXTURE/PluginData/Pabos_Normal.dds
    			}
    		}

     

    also,try deleting the Pabos.bin,as the bin file stores the old data,which it means that it loads outdated and old data to your planet.

    also also,i forgot to tell you that the color and the normal map file also needs to be re-exported with the mipmap format,but don't compress the other texture files with the mipmap format.

  3. 4 minutes ago, Jeb_da_kerbal said:

    @Dat Kerbal Dude I don't think this is a problem with the texture format, i changed the biome and color maps and it didn't work, changing the normal map file format only fixed its map/orbit view version, the lighting error also happens with my gas giants. so idk what's going on

    ummmmmm...

    try re-exporting these texture files into png?

    also, did you changed the cfg file?

    if so,can you show me it again?

×
×
  • Create New...