Jump to content

astro-french-fries

New Members
  • Posts

    3
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, the mod does not work in 1.11.2. When loading the game, a message is displayed at the bottom of the screen: "Mod(s)DLL that are not compatible with this version of ksp B9_Aerospace_WingStuff 0.0.0.0 Game data\B9_Aerospace_ProceduralWings\Plugins\B9_Aerospace_WingStuff.DLL" Hopefully this problem can be solved.
  2. hello, this mod is compatible with 1.11.2 version of ksp ?
×
×
  • Create New...