Jump to content

Search the Community

Showing results for tags 'xbox'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

  1. I just took off a structural tube off a space station i'm designingand the game said, "No! Go to H-!" And now I can't do anything. I can't get rid of it, nor can I place it, I can't save the craft, I can't switch to action group/crew or switch to the VAB, I can't grab new parts, I can't rotate it, I can't do anything but move my stupid cursor. I can't open the pause menu to save or try to fix it, I just have to turn off my xbox and delete the space station i've been working on from existence. I can't undo last action either. And it's happened before. But that time, I had saved saved just before. I forgot why I stopped playing for 3 months. It's glitches like these that just murder my fun in ice-cold murder
  2. I forgot my password to the bug report things, so if someone could report this it would be lovely. I just finished a burn to get a munar encounter, and wish to fine tune it. When I set up a node, my path continues to show a munar encounter, but the maneuver node's path shows my orbit if the mun just disappeared. Upon Munar SOI entry, it shows my path in blue, then a purple path going into the bottom of the planet. This glitch really ruins the fun of the game, and it's the reason for all of my rage quits. I have no idea what causes this or why it happens, it just happens.
  3. Can we please have keyboard and mouse support on consoles. The game is frustratingly un playable, I have a pc that I can play ksp on and I love it, but My Xbox is far more powerful and runs it better. Xbox officially supports this idea with developers that choose to have this feature and would love to have the ease of keyboard and mouse on my console. between building your spacecraft, flight, orbital adjustments and kerbal control, the controller sucks. having the port to consoles was awesome but since I have used the pc way I can’t go back with this game.
  4. I'm doing my submission for Weak Player's Micro sized distance challenge. a 0.625m challenge, and I reload a quicksave because I wasn't filming. And- my camera is stuck. I can do anything I want with my cursor and select the direction things (Stability Assist, ), but I can't move my camera, select/deselect docking mode, toggle map, or maneuver node, can't use presets. Nor can I pause. It's like i'm in time warp, but i'm not and can only use phys warp. All I can do is spin around the Nav-ball and watch Minmus draw ever closer. Aaaaaaaaaand, when I return to main menu none of the buttons there work either. KSP CONSOLE IS SO MUCH FUN
  5. I understand another company ports the game but cant you tell us anything about next updates? Its been a while now. Can you ask them for us?
  6. I’m making a shuttle replica, and I go to put the nose cone on it. But there isn’t an orange variant. Is this a bug? Is there a workaround?
  7. Don't know if this is a feature or a glitch, so i'm also putting it here. I'm making a micro rocket to minmus, and it has 6 short srbs attaching to 1 long srb. But, when the short ones ran out, they began to use the center core's fuel.
  8. I'm making a micro rocket to minmus, and it has 6 short srbs attaching to 1 long srb. But, when the short ones ran out, they began to use the center core's fuel.
  9. Bob died in a kraken attack when reverting to launchpad, but his soup mist be trapped in Davie Jone’s locker, because it’s like he was removed from the game. Active kerbals: 4, but Bob isn’t there. And nor is he in the lost/missing section. Help This happened again, with no intention to survive the landing, I crashed jeb and reverted. He’s still dead. Luckily, I had a quick-save from a kerbin re-entry a week ago
  10. I’ve made several landers that use Oscar B tanks on radial decouplers feeding to the central part for descent stages. Problem is, when I do that, the fuel drains from the central core to the external tanks. I always double check the arrows go from the external tanks to the central core, but nope!
  11. I’m making an Atlas V replica on Xbox. I notice the fairing is too rounded. When I go to edit it, there’s no option to, only to delete it.
  12. So, I finished my rover in the SPH, and I press the “Switch editor.” It goes grey, like I clicked it, but nothing happens.
  13. I'm trying to re-root on Xbox series X. 0. I'm in the VAB and have edited a ship I loaded. 1. I select the re-root tool at the far right. 2. I select my current root which is unmanned. 3. I select the object directly under the object I selected on step 2, which can be a part that either can or can not control a ship. 4. I expect the re-root procedure to be complete, and I expect that the re-root tool to deactivate. 5. I find that the re-root tool is still highlighted and that when I point at an object it highlights as though it still expected me to select a new root. 6. I press the Red B button on my controller. 7. I expect the re-root procedure to be canceled. 8. I find my entire ship is deleted. 9. I use the undelete tool and my entire ship is returned.
  14. I’m building a Jool probe mission, I was taking off a high-grip pad off my science bombs to Laythe and Jool. Then, I selected the parts list, and the grip pad was still there. I tried placing it back on the vessel, I tried undoing last, and I couldn’t reload the ship because I couldn’t pause. I had to restart the mission.
  15. I'm launching a, one moment, 78 metric ton rover to the Mun, and when I switch to my second stage, at first it said it had 1,570 dV, it now has glitched out, and just doesn't show deltaV. The burn time indicator has no seconds, and the bar is red, the staging display shows a full tank, but isn't displaying dV. I don't get it
  16. I’ve lately been building massive rockets to go to Jool, and then when I press, “launch” it says my craft is too big. I’m using the Island airfeild now, but the glitch is really annoying. Any fixes? Edit: It’s spread to the VAB too. I wanted to make sure my Mun machine Mobile base worked on the Mun before launching it, and, well, can’t launch vessels over 30 parts.
  17. I’m preparing to launch my interplanetary expedition, and it says my rocket is too big. What? I look at the launchpad, and it’s the level 1! I exit and re-enter the VAB, and it fixed itself. Edit(s): Now it’s the right pad, but it still says my rocket is too big I went to the engineer report and it was 160/18 tonnes. It’s so overweight for the mk1 launchpad It happened again.
  18. I landed on the Mün, but when I reloaded a quicksave due to a botched ascent(crashing into a mountain at 400 m/s) my vessel hopped into the air- and flipped over. I got stuck there, reloaded the quicksave a few more times, every time, reload, jump, flip, reload, repeat.
  19. I have the “Stock Crafts” setting with the light off, yet I have the stock making history ships, and it’s quite annoying.
  20. The “stock crafts” setting is off. But the making history crafts are overstaying their welcome, but I can’t delete stock crafts. I hate it here
  21. I was building a VTOL in the SPH when my camera just stopped moving. None of the controls worked. I don't know what I did
  22. I built 3 identical keostationary satellites with moderate part clipping, and robotic hinges to stuff the arms into it’s deployer. I switched to one, and the kraken was unpleased. It started wiggling, quite a lot until time warp was activated. The hinges were no longer 1 piece, and the solar panels were all over the place. How do I put images on mobile?
  23. I was testing a rover near the desert runway, when I noticed the windmills were floating quite high above their normal spot.
  24. On Xbox one, Radial preset. I’m attempting my first interplanetary mission to duna, so I stretched my apoapsis to kerbin’s SOI edge, then plotted a 150 m/s burn to intercept Duna. When I engaged time warp, The burn suddenly became 2,768 m/s. I reloaded a quick save, replotted the burn, then when I engaged time-warp the burn became ~1,980 m/s. How do I avoid this? And please don’t say don’t use time warp, the burn is in 38 days.
  25. I accidentally hit the “paint” icon on the mainsail engine, and while clicking through the variants to reset it, I noticed there is a shroud around the “bare” variant. That’s all!
×
×
  • Create New...