Search the Community

Showing results for tags '1.3.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 10 results

  1. This mod adds keyboard lighting functionality to Kerbal Space Program. Talking about it really doesn't do it much good. Take a look at this awesome video from GameInstructor, who tested the mod and explains it very comprehensively: Features Function keys 1 to 0 are only lit, if the underlying action group actually does anything. The keys are displayed in two different colors, depending on whether the action group is toggled or not. The keys for SAS, RCS, Gears, Lights and the Brakes are lit up in different colors, indicating if the respective system was activated or not. The amount of resources in the current stage is displayed on your keypad and the keys to the left of it (PrtScr, ScrLk, ..., PageDown) The color of W, A, S, D, E and Q varies slightly depending on whether you're in precision or normal steering mode The keys for timewarp control are lit either red for physics timewarp or green for normal timewarp Full list of game effects Stylized Kerbal Space Program logo that fades in on every scene that does not contain any noteworthy keyboard interaction (pressing Escape to go to the menu not being noteworthy enough to light up the key) In the vessel editor, different kinds of keysets are lit up according to the current editor mode. Control keys and toggleable function keys are lit up in different colors, showing whether the function is switched on or off during flight. Reduced keyset lit for EVA mode Resource gauges displayed on the keypad and the keys above the UpDownLeftRight keys. Power failure animation on vessels that need power to be controllable Crash animation that triggers when crashing a vessel's root part Splashdown animation that triggers, when landing on water. Vessel electricity status displayed on any Razer mouse and mousepad connected Vessel heat displayed in three colors (blue = cool, red = warm/hot, yellow = you're in trouble), uses the scrollwheel and logo on mice and the bottom LEDs on the mousepad, as well as the keyboard logo. "Dear GF, please don't disturb me now" feature on the headset. The device is colored red, when you can't quicksave right now. Turns green once quicksave is allowed again. Vessel height above ground displayed on F1 to F4 keys (F1 = 10m, F2 = 50m, F3 = 100m, F4 = 1000m). The intensity changes, e.g. if F1 is fully lit and F2 is half lit, you are 30 meters above ground. Installation Unzip the release archive and place the KSPChromaControl folder in your KSP GameData directory. Start KSP and witness the awesomeness of highlighted function keys while kerbaling through space (optional) Move the file ChromaAppInfo.xml from the mod folder into the KSP folder, to allow Synapse to recognize the game properly. Download: https://github.com/cguckes/ksp-chroma/releases http://mods.curse.com/ksp-mods/kerbal/244127-ksp-chroma-control License: GPLv3 Enjoy!
  2. I need help with Fixing this crash... All mods should be compatible. I checked everything. Error Log: Unity Player [version: Unity 5.4.0p4_b15b5ae035b7] mono.dll caused an Access Violation (0xc0000005) in module mono.dll at 0033:e1c80e18. Error occurred at 2017-12-29_220404. C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\KSP_x64.exe, run by User. 47% memory in use. 8174 MB physical memory [4296 MB free]. 16346 MB paging file [11265 MB free]. 8388608 MB user address space [8386283 MB free]. Read from location 00000000 caused an access violation. Game Data Folder: 000_AT_Utils 000_FilterExtensions 000_FilterExtensions Configs 000_USITools ASET B9PartSwitch CommunityCategoryKit CommunityResourcePack ConfigurableContainers Cormorant Aeronology 1.3.0b CryoEngines CryoTanks CxAerospace DeployableEngines DynamicBatteryStorage Endurance ExtraplanetaryLaunchpads Firespitte FShangarExtender GroundConstruction InterstellarFuelSwitch IXSWarpShipOS JSI KAS KerbalAtomics Kerbaltek KerbetrotterLtd KFC KIS KWRocketry LonesomeRobots MechJeb2 MiningExpansion Mk2Expansion Mk3Expansion NearFutureConstruction NearFutureElectrical NearFutureLaunchVehicles NearFutureProps NearFuturePropulsion NearFutureSolar NearFutureSpacecraft OPT_Legacy PersistantRotation PlanetaryBaseInc PlanetaryDomes RoverScience ShadowWorks SmokeScreen Squad StationPartsExpansion SurfaceExperimentsPackage Tantares TantaresLV TextureReplacer TweakScale UmbraSpaceIndustries V.2.0Industries WarpDrive WildBlueIndustries KSPModFileLocalizer.dll ModuleManager.2.8.1.dll ModuleManager.ConfigCache ModuleManager.ConfigSHA ModuleManager.Physics ModuleManager.TechTree I already tried this: Forcing DX11 (-force-d3d11). Verifying the integrity of game files. I also deleted 2 big mods: B9 Aerospace Kopernicus with a bunch of Planet Mods
  3. Hello! So I am testing my new reusable rocket with mechjeb 2. The issue is, that when I pick a target on the map, it basically tries to land on the opposite side of what I picked..... Here is a list of my mods that i currently have installed: https://gyazo.com/a2e9bef29755289ff6cee0391bb98b5b Here is a video showing the issue:
  4. I have this monstrosity I've constructed a couple of times now. First by four Kerbal-X rocket launches, and later by three cargo SSTO trips. Since this first iteration, I've removed the Mk1 inline cockpit and added three more Liquid Fuel tanks. I also removed a little bit of mass here and there, used smaller parts where I could, and lightened the load as much as I could while still being reasonably comfortable to a six-kerbal crew. Aside from KER, I have DMagic's EVA Struts in use. If I just cheat this monster into orbit, I get slightly more than 3500 m/s according to KER's estimate. Enough for Duna and back. If I launch it as intended, the first module containing the Mk1 crew cabin and engines will have in excess of 7200 m/s. But then I start piling on modules, and the estimated delta-v doesn't seem to change once it's fully assembled. I have one of these out at Duna in a career play-through that has slightly less than half of its fuel, and has landed the rover package on Duna's surface. Yet KER thinks I still have 3700 m/s. First off, the Iktomi II, in Duna orbit, has 257 parts, 56.57 tonnes, and 1866 / 4800 Liquid Fuel. This is the ship that already dropped off its rover kit. Supposedly I have over 3700 m/s. Assuming one unit LF = 5 kg, that's 9.330 t fuel, making dry mass 47.34 t and dV = 1397 m/s. Enough to get home, barely, if I'm careful with Ike and Mun assists, or I could dump a lot of hardware first. Second, the Defrahnz, in Kerbin orbit, is prepared for departure to Eve. This has 306 parts, 75.92 tonnes, and is fully fueled at 4800 / 4800 Liquid Fuel. Supposedly I have just over 7400 m/s, but in reality with 24 t fuel I have only 2980 m/s. At least this craft could reach Gilly and land on RCS alone, and refuel. Is KER not taking into account the added mass of modules as I assemble this thing? Have I missed a setting somewhere?
  5. Hey guys! I have a moderately modded install of KSP version 1.3.0. My problem is that i encounter multiple issues during my play and get a ton of errors and NullReferenceExceptions to the point currently even my save file gets corrupted sometimes. The mods are all installed via CKAN with the exception of DeadlyReentry, PlanetShine and AGEx. These mods should be compatible with 1.3.0 as far as i know and the problem doesn't originate from them as i suspect. Problems i encounter during gameplay regularly are the following: FMRS sometimes corrupts my savefile which i need to restore via the S.A.V.E. mod FAR continuously spams the log with this error: [ERR 18:43:23.451] [FAR] NaN Prediction Section Error: Inputs: AtmDen: 0.0241596 Mach: 0 Re: 0 Kn: NaN skin: Infinity vel: (0.0, 0.0, 0.0) Sometimes in space i get a NullReferenceError from which point SAS and AtmosphereAutopilot can not stabilize vessels. In the VAB sometimes engines ignore fuelflow priority and ignore crossfeed rules resulting in strange dV calculations from KER and magical cross-feeds to engines on vessels which should not receive fuel from specific tanks. Solar panels on vessels keep magically reverting back to retracted state on load but somehow still produce power and stay online when i don't load them. It's got out of hand to the point i can't deal with it alone. I think there are issues with multiple mods which is hard for me to backtrack so i ask for help here. Developers of the mods i'm having problems with may also find useful stuff in my logs. [20171108_1849] output_log.txt KSP.log
  6. The contracts that ask to launch a new probe and reach a specific orbit don't work. It's like they don't "see" what i am doin', they don't mark anything. I read all, i'm nah stupid, they don't even mark "build a new probe that have an antenna and can generate power" which is stupidly easy... I have those mods: Redux, alarm clock, FMRs, KerbalReusabilityExpansion, recovery controller, module manager 2.8.1. KSP 1.3.0 1804. New career. EDIT: i solved reinstalling th' game...
  7. I successfully copied a 1.1.3 save to a 1.3.0 installation. That save had separate "Fly by Duna" and "Explore Duna" contracts that seem to have disappeared after loading the save into 1.3.0. I know the exploration contracts were redone in 1.2.2 and the old contracts were probably omitted as being invalid. Other contracts migrated without loss. But this save is part of a story I'm filming. Aside from hacking in a new exploration contract, is there a simpler way to migrate these contracts into a 1.3.0 save, or more sensibly, to merge them into a single exploration contract? The fly-by contract was pretty simple, to put a craft into Duna's SOI. The explore contract was to orbit Duna, send science from space around it, land on it, and send science from the surface of it. They came from different agencies, the first from KWF and the second from StrutCo.
  8. Hello KSP Community, I write/translate this post for my little brother because he doesn’t speak English at all. My Brother has a corrupted save file and we don’t get it fixed completely. His save game corrupted as he tried to switch to another vessel in the tracking station and the game crashed. After restarting the game he got the Error object reference not set to an instance of an object And wasn’t able to lead the save game anymore. We both tried to play around by editing the savefile and deleting one vessel after the other we found the vessel which lead to the error (Name: GBM Fabber) After removing it from the savefile the error was gone and he was able to hit the load button again. But if you do so, the save game doesn’t load anyway. The Load button get grayed out for a few second while he tries to load the game. But after a few seconds the stops loading and goes back to the save game selection. His game is not modded and besides a German Translation mod, which wasn’t installed at the time the error occurred it also was never modded. He already tried to reinstall the game which didn’t helped because of that there is no output log file I didn't figured out how to attach files so you can download them from my google drive Original Corrupted savegame: presistant-non-edit.sfs.txt Edited File w/o the corrupted Ship: presistent-edit.sfs.txt Load Meta File: presistent.loadmeta.txt Addition Information: KSP Version: 1.3.0 OS: Windows 10 1703 Build 15063.413 (Creators Update) CPU: Intel Core i5 3350P @3.1GHz RAM: 12GB DDR3 Graphics: GTX750Ti PS: If you can write your reply in german, I would appreciate it. Because than I won't have to translate it for my brother. But English is also okay
  9. TIP regarding modded installs of KSP crashing on starting up (specifically; when reaching the "Parts upgrade" part of the loading screen As far as I can tell, KSP crashes on startup ONLY when a mod carries a COMPONENT along inside it. Kerbal Engineering Redux, for instance, won't work as it introduces parts. Visual mods such as Scatterer and EVA will not cause a crash, as they introduce no new parts to the catalogue. So as a general workaround for people suffering crashes; remove all the mods which install components, until those mods are updated by their developers (and don't go poke them until they do). Mods which introduce optional parts (which are not always needed) can be removed, this includes the parts in Kerbal Engineering Redux* (just remove the Parts subfolder from the Kerbal Engineering Redux folder). I hope this will at least enable people to enjoy the most they can out of KSP until the mods are updated. * I am aware that there is already an update for KER, just like to include this example as a proof of concept. DISCLAIMER: I shall post this as a general announcement/tip for those suffering from crashes on modded installs of KSP. Moderators may move this thread where-ever they like it to go, but as I would like to maximize visibility and found the Questions section not the best place to start, I shall post it here instead.
  10. Hello! I am having problems with the latest version of KSP (1.3.0). I am running 32 bit unmodded KSP (on steam) on a 32 bit version of Windows 10. The game just crashes when it completes loading. Would anyone tell me (if you know) if there's a fix without going to a older version of KSP? Thanks!