Search the Community

Showing results for tags 'fault'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. Hi all, I am hoping desperately that someone might be able to help. Whilst editing parts I know that the QWEASD keys all rotate on various axes and the use of Shift refines that from 90 degrees to 5 degrees by default, but not anymore, not for me. For some reason my new angles appear to be approximately 30 degrees and less than 1 degree with the use of the Shift key. I cannot tell you when this first occurred because I was re-using previously saved designs I had created a while ago and only recently had to create a couple of new ones. Does anyone have any solutions, such as editing a config file to change the angles of rotation, or maybe someone has had the same problem and has since fixed it? The rotation wheels still work as they should, but the key bindings have the above fault.