Jump to content
  • 0

Stuck in Flight (Cant Retrive/Go to KSC/Or Save/Load) *Got a workaround*


Question

Hey again Kerbonauts.

 

About two days ago, I could not save/load/Go too KSC, but i could do everything in flight as normal, exept when pressing the "Savegame/LoadGame/SpaceStation/Retrive Wessel", i even saw i pressed the button "in", but nothing happend, i was stuck in flight.

This was after a landing on the Muun + a retur too Kerbin and landed there. I could save the game, while at the Muun, but somewhere from at Muun - until landing at Kerbin, somthing went wrong With the game. . Since this "mission" had taken sum time, and i didnt know when it last saved. i didnt just didnt wanna restart the game. 

 

"Solution"

as said after i landed, and couldnt retrive the wessel (or anything as stated above, i could not get too KSC or out of flight), i notised the game autosaving....  

I then went into EVA and hanging from the ladder I just pressed Start and "Go to KSC". This time, i got a Warning "If you exit blablablabecouse of eva, you will go back too you last save...."  (think it even stated how long ago that save was made)

So i did, And it worked....  I got a load in KSC, that was able too retrive the Craft With my science And Crew ^^

 

 

Tho, i'm not sure if one can "push" the game to do a Autosave, Landing seems too do it...   but maybe sending a radiomessage or sumthing makes it save too...

Edited by DaCana
Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Xbox One

Tried this, currently stuck with a capsule landed at KSC, can control it, cannot go to the centre, recover the craft (neither button does anything), can't EVA or view inside the capsule (neither button does anything), after a while the whole thing just locks and can't control the capsule either.

Unable to save or load the game at this point, have restarted the game and the console a few times, no effect, not sure if the save is corrupt (it loads the game fine though) just whenever I switch to a craft thats it, stuck and unable to come back.

Game has just become quiet literally unplayable.

Wouldn't be so bad if you could 'force' a save, so when you crash out (as thats the only way out of the flight, reboot the console or game) you can reload where you were and try again. As things stand I can start my flight, if lucky complete a simple mission (we go up to about 2k, then we come back down), but cannot 'bank' it.

Link to post
Share on other sites
  • 0

I was farming science on the mun, and the same thing happened to me.

I found that if I transmit data from my science station, then it will then allow me to save, or go to the space center, etc.  Not really a work around for most people but it happened for me.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...