• 0
Sign in to follow this  
FergulKSP

Today my space dreams were blown apart

Question

Today I turned on my xbox to play and from the start menu when I press A the game hesitates and then the game doesn't freeze but the A button no longer works properly, I have to tap repeatedly to advance to next menu.. After launch clicking the left joystick brought up the cursor, not today. The game glitched as if it were being run by a VERY underpowered processor. Nearly all button commands failed. I have deleted and reinstalled the game twice hoping that would resolve the issue to no avail. Version is 1.1.0.1157 as of this post. Any help resolving this would be great as my game is now unplayable

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
1 hour ago, FergulKSP said:

Today I turned on my xbox to play and from the start menu when I press A the game hesitates and then the game doesn't freeze but the A button no longer works properly, I have to tap repeatedly to advance to next menu.. After launch clicking the left joystick brought up the cursor, not today. The game glitched as if it were being run by a VERY underpowered processor. Nearly all button commands failed. I have deleted and reinstalled the game twice hoping that would resolve the issue to no avail. Version is 1.1.0.1157 as of this post. Any help resolving this would be great as my game is now unplayable

think i read somewhere, that someone changed the settings on how long the button had too be pressed, for a Tap or something.

 

i think default was 0.5, ha had changed it too something lower, and it totaly messed up the game.

 

Could you have changed any settings for the Controllers?  Thinks theres a "bar" on the right side of it....

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, DaCana said:

think i read somewhere, that someone changed the settings on how long the button had too be pressed, for a Tap or something.

 

i think default was 0.5, ha had changed it too something lower, and it totaly messed up the game.

 

Could you have changed any settings for the Controllers?  Thinks theres a "bar" on the right side of it....

I must have changed that instead of the cursor speed. That was the exact cause of this and now my Kerbal's have resumed their Otessa project. Kind of annoying that such a small change could durable the entire game basically but glad the solution is simple. Thnks DaCana

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this