• 0
Annoluce

Issues with sun textures after mod install

Question

Annoluce    2

Dear space kerbalians,

I'm new to this fantastic sim game and I promise I will place a nice presentation post shortly. Don't know if this is the right place for this discussion.

I'm starting up with training and missions and on the wave of enthusiasm I installed some mods: EVE, SVE, distant objects, scatterer, kopernicus, SVT.

After the install, the planet kerbin looks gorgeous and everything is fine, but the sun textures are gone! I will try to attach an image as soon as I understand how to do it.

I can't figure out where the problem is. I've read that the scatterer double installation (one standalone and one included in SVE) could be the problem, I tried to copy sun textures (that I see in scatterer folder) also to SVE_scatterer, but no way of solving.

I've read that somewhere there is a config file for this (I think for SVE) but can't find it.

Please I enjoy so much this game, I want my sun back! Suggestions?

I will also try to install one mod at the time, the scientific approach you know.

Thanks a lot for helping.

Max

 

 

 

Edited by Annoluce

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Val    986

Moved from General Discussion.

28 minutes ago, Annoluce said:

I will try to attach an image as soon as I understand how to do it

The way to post screenshots, is to first upload the screenshot to an image hosting service (I recommend imgur). Once uploaded right-click the image as shown at the hosting service and copy the image's link/URL. Finally paste the link in your post here.

 

Edited by Val
Linkify

Share this post


Link to post
Share on other sites
  • 0
lBoBl    18

Have you installed any sunflare for scatterer ? what do you mean exactly by 'the sun textures are gone' ?

Share this post


Link to post
Share on other sites
  • 0
Dafni    574

Also be aware that the setting called "Lens Flare Shader" in the scatterer menu on the KSP start screen seems to disable the sun flare completely when you un-tick it.

I fell for that not to long ago, assuming that this setting only affects this lens effect and not the sun flare itself.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now