Jump to content
  • 0

Jamiester23
 Share

Question

Hi,

I was using ksp yesterday which worked fine with these mods, https://ibb.co/iCjFA7

Then today I go to play KSP and all I get is a black screen, I've tried playing with no mods I still get the black screen.

I uninstalled it, then installed it with no mods and still get the black screen. Any Ideas?

Here is my system info:

OS: Linux Mint 18.3 Cinnamon 64-bit

Cinnamon version: 3.6.7

Linux Kernel: 4.13.0-32-generic

Processor: Intel Core i7-5557U CPU @ 3.10GHz x 2

Memory: 15.6 GB

Hard Drives: 946.8

Graphics Card : Intel Corporation Broadwell-U Intergrated Graphics

 

 

Don't worry it's working now

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...