Jump to content

Hatch problem

Recommended Posts

Hi all. I made hatch in Unity, and made it right. But when I want to go in EVA, there appears "Can't exit, hatch is obstructed".


It's has height like Mk1-2 pod.

Please use a different image site! There are children on these forums you know.

Edited by Navy4422
Link to comment
Share on other sites

Yeah, I would recommend using a different image host too. Best to not expose the sites younger members to that stuff.

As far as the hatch goes make sure that its not intersecting any of the models mesh, it looks pretty close from what I could tell from the pic. Also I think the airlock box needs to be larger, try scaling it up so its big enough to fit a Kerbal in it. It may be possible to have them work and be smaller, but I have never been able to get small airlock boxes to work correctly.

Edited by chickenplucker
Link to comment
Share on other sites

  • 1 month later...
  • 1 year later...


Can some one please help me with this before i jump of my balcony :D so my airlock does not work. it says hatch obstructed. it worked earlyer but i tried to ad a ladder and the i got the error. and even if i undid the ladder still the problem stayed. so what am i doing wrong? HELP

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...