Sign in to follow this  
MaverickSawyer

MH won't update properly (Steam download)

Recommended Posts

Just downloaded KSP 1.6.0 and it's running fine... however, Making History will NOT update properly to 1.6.0. It's hung up on the previous version. Upon launching KSP, I get a message saying the following:

Quote

Expansion Loading Failed

The following expansions failed to load:

Making History: Expansion Version [1.5.1] isn't a valid version that can be loaded! Minimum [1.6.0] Maximum [1.6.0].

['Okay' button]

 

I've tried uninstalling and reinstalling the DLC via Steam, and it continues to give the same error. Likewise, verifying local files seems to have not succeeded in clearing the issue.

Has anyone encountered similar issues, and if so, how did you clear them?

Edited by MaverickSawyer

Share this post


Link to post
Share on other sites

I would backup the entire folder to somewhere else. Then I would delete the entire steam KSP folder. Then verify local files will force it to replace everything. Then put back in the saves and mods etc.

If that doesnt work. turn off the cloud backup and try again. (cloud backup takes ages to complete in steam and steam becomes nonresponsive for a few seconds for some reason, thats why turned it off...but who knows

it could be a possibility)

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this