kermand

KV 1/2/3 pods wont decouple from their base

Recommended Posts

Posted (edited)

Since i installed making history, I can't manage to have the KV 1/2/3 pods decouple from their base, leaving only the round part.

I saw that it is necessary to have a part linked under them to decouple, but i tried it and it does not work.

When i stage, the part just does not decouple. In fact for a long time i just assumed it was supposed to have a decoupler added under it, like the original (gemini like) pod. I just recently noticed images of the KV-1 properly detached on the net. Am I missing something ?

Edited by kermand

Share this post


Link to post
Share on other sites

bkdq85n.jpgFor me, it works like you expect.  I have no guess for what is going wrong for you, but can say how it looks when it works.

There should be a 'Force percent' slide in the right-click menu of the pod in the VAB, indicating the decoupling force.  The decoupling icon should show up in staging, and when you stage, the round part should separate from the curved arm.

Maybe some problem in your install. Maybe you've discovered a new bug. (The only remotely similar bug I can think of is related to staging and fairings, and you are likely to use fairings around the round capsule.)

Share this post


Link to post
Share on other sites

I found out that clicking on the "decouple" button on the part's right click menu works. I wonder why it does not work with staging. I tried with and without fairing, it never works through staging on my install. Anyway, that will do for me (^o^)/.

Share this post


Link to post
Share on other sites

You have to attach somehing under it to decouplt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now