Sign in to follow this  
RocketBlam

ISP problem with RSS and FASA

Recommended Posts

I'm using RSS, which I managed to get installed on 1.7.3, and I've also got FASA working. I noticed, however, that the ISP of all the engines is a lot higher than I think it's supposed to be. For example, the ISP of the Swivel engine is 425 ASL and 544 VAC. That's a lot higher than stock.

Does anyone know why this would be? Maybe just a compatibility thing, since neither of these mods is really supposed to work in 1.7.3. Is there a setting somewhere I can change to fix it?

Thanks.

Share this post


Link to post
Share on other sites
6 hours ago, RocketBlam said:

I'm using RSS, which I managed to get installed on 1.7.3, and I've also got FASA working. I noticed, however, that the ISP of all the engines is a lot higher than I think it's supposed to be. For example, the ISP of the Swivel engine is 425 ASL and 544 VAC. That's a lot higher than stock.

Does anyone know why this would be? Maybe just a compatibility thing, since neither of these mods is really supposed to work in 1.7.3. Is there a setting somewhere I can change to fix it?

Thanks.

Doesn't RSS tweak the engines to be more in-line with the scaled system? Stock engines wouldn't cut it in a 10X scaled system. 

Share this post


Link to post
Share on other sites
Posted (edited)

If you use real solar system it’s a lot bigger so you need different values to be able to launch things. I use SMURFF which changes the values of things around a bit to simulate realish thrust to weight I think. My only mods are RSS, SMURFF and ReStock on 1.7.3 I’m pretty happy with it so far ^_^ 

Edited by Dale Christopher

Share this post


Link to post
Share on other sites

It didn't used to be this way though. The stock parts all had the same stats in RSS before, which is why I downloaded FASA. Some of the FASA engines are a lot better with ISP, and that made RSS at least doable.

It's kind of not much of a challenge now.

Share this post


Link to post
Share on other sites
On 7/28/2019 at 1:13 PM, RocketBlam said:

I'm using RSS, which I managed to get installed on 1.7.3, and I've also got FASA working. I noticed, however, that the ISP of all the engines is a lot higher than I think it's supposed to be. For example, the ISP of the Swivel engine is 425 ASL and 544 VAC. That's a lot higher than stock.

Does anyone know why this would be? Maybe just a compatibility thing, since neither of these mods is really supposed to work in 1.7.3. Is there a setting somewhere I can change to fix it?

Thanks.

RSS doesn’t change parts. Are you also using REalism Overhaul?

Share this post


Link to post
Share on other sites
On 7/30/2019 at 4:27 PM, Nightside said:

RSS doesn’t change parts. Are you also using REalism Overhaul?

No, just FASA.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this