Proot

[1.1.2] KSPRC - Renaissance Compilation: artworks remake [V-0.7 Pre Release 3]

Recommended Posts

Motokid600

You need to go into the main ATM config in the ATM folder in KSP. Find this part:

### Resize the texture by the scale specified. Use powers

### of two for best efficiency. 1 is no scalling, 2, is 1/2

### 4 is 1/4, etc.

scale = 2 <----------------- change to 1

ATM can be adjusted for personal taste or system requirements, but remember it scales textures to save memory thus changing quality. There is only ever a compromise not a magic win formulae. You could also try changing the GFX settings in KSP.

Share this post


Link to post
Share on other sites

I see now thanks Proot, GreenSkull for the explanation. Uhm.. should I delete the appraise chache once I alter the config as such?

Share this post


Link to post
Share on other sites

To be safe delete the contents of the cache. It'll take the extra time on first start again but the cache will be correct.

Share this post


Link to post
Share on other sites

Thanks Proot for this awesome pack! I still have issues with ALCOR when using it though, despite trying to blacklist "ASET" folder from ATM compressions. Do you have any idea of when you will release the fix?

Edited by Korb Biakustra

Share this post


Link to post
Share on other sites

So, there is that strange thing happened after I installed this mod. My cupola, crew cabin and one of 2.5 m tanks all got reflective texture on them, while other parts this mod retextures all look as intended. Anyone has any idea what might be causing this? I do have other mods installed, but none are visual/sound enhancing, except for the ones recommended for this compilation.

http://imgur.com/a/5NrGu

Share this post


Link to post
Share on other sites
So, there is that strange thing happened after I installed this mod. My cupola, crew cabin and one of 2.5 m tanks all got reflective texture on them, while other parts this mod retextures all look as intended. Anyone has any idea what might be causing this? I do have other mods installed, but none are visual/sound enhancing, except for the ones recommended for this compilation.

http://imgur.com/a/5NrGu

SXT is causing it. I asked that question on that thread a while ago and got it sorted out. Just search the SXT thread a few pages back. :)

Share this post


Link to post
Share on other sites

Holy cow! When I installed this there is a sound like the humming of electronics inside (I'm assuming) the capsule with wind blowing outside playing, and it is incredibly loud. I play with most of my sounds turned down to 10/15% or less, and this drowns out everything and doesn't seem to be controlled by any of the volume sliders. How do I turn it down or do I just need to find the sound file and delete it?

Share this post


Link to post
Share on other sites
Holy cow! When I installed this there is a sound like the humming of electronics inside (I'm assuming) the capsule with wind blowing outside playing, and it is incredibly loud. I play with most of my sounds turned down to 10/15% or less, and this drowns out everything and doesn't seem to be controlled by any of the volume sliders. How do I turn it down or do I just need to find the sound file and delete it?

Open up the chatterer settings and look in the ( iirc ) AEE tab. You'll see the sliders for the background sounds. You can actually pick different ones. And the breathing sound... Proot thanks so much for that.

Share this post


Link to post
Share on other sites
SXT is causing it. I asked that question on that thread a while ago and got it sorted out. Just search the SXT thread a few pages back. :)

Thanks, I followed Lack's instructions and that fixed all the SXT stuff, but still, stock parts I mentioned before have the same problem. What should I do to resolve that issue? I can't seem to locate code describing textures in stock parts configs, should I just copy that from SXT configs(changing particular texture references, of course)?

Share this post


Link to post
Share on other sites

Wow, tried this out (minus the textures & ATM configs, I have limited RAM as it is, and also have my ATM configs how I like it for right now.) Kerbin is so....BLUE! And the clouds really POP now too.

Share this post


Link to post
Share on other sites

Also, out of curiosity, where do those gantry towers come from in the trailer video?

Share this post


Link to post
Share on other sites
Also, out of curiosity, where do those gantry towers come from in the trailer video?

Those are the launch towers from FASA

Share this post


Link to post
Share on other sites

Lmao MOAR KSP logos! Oh.. that's funny. Haven't experienced that before. Another thing.. Eve has some sort of green layer around it when descending. I'll post a pic later when I get home.

Share this post


Link to post
Share on other sites

Great mod from what i've played with so far but is there a way of getting my old enhanced Nav Ball back? I like the colors and marks on the new one but I miss the ghosted makers.

Share this post


Link to post
Share on other sites

Okay, I'm having some troubles here. This is exactly the mod (read 'compilation mod/texture/config pack') I've been looking for as it doesn't affect the vanilla experience other than visually. However no matter how many times I try, I can't get it to work. Here's what I'm doing in case anyone notices any faults:

- I deleted the entire KSP folder from SteamApps.

- I redownloaded KSP and opened it up to finalize any last minute installation processes Steam has such as verifying DirectX compatibility and such.

- I clicked each link on the dependencies list including the optional ones in order and downloaded them as such (some of them are kind of them mentioned texture packs; I did not download any of those).

- I installed them in the order of the list with the Renaissance pack last.

- I deleted all the .tga files in the CoolRockets folder.

Now when I open KSP, if it doesn't immediately crash, I get to the loading screen where it's showing the TextureReplacer folder when it does crash. What is going wrong?! ='(

Share this post


Link to post
Share on other sites

Thanks all!

Pack Updated in the OP:

PLEASE TRY TO DO A CLEAN INSTALL IF YOU ARE USING PREVIOUS VERSIONS

0.1.515 Environmental visual enhancements overhaul

Polar Auroras (Kerbin, Duna, Laythe, Jool)

New HD cloud maps.

New citylights.

New improved and optimized FX configurations for almost all kerbol bodies.

New sand storms, ice steams, oceanic steams...

No more white horizons, nowhere, NEVER. New atmospherical ambients for Kerbin, Laythe, Duna and Eve. (using RSS plugin, thanks to NathanKell)

Engines: better FX textures.

Almost all previous textures re-touched and re-optimized (some memory improvements).

New stock parts revamped.

Kerbal female head improved.

New ATM configurations (ALCOR fixed).

Other minor modifications.

New links in Mega and DropBox, Spaceport coming soon.

I'm having...issues. To say the least.

That seems an ATM conflict or a texture base conflict. But that is not from my pack. From what pack are that SRB? Share its textures with the stock contents?

Ok, confess: did you do this, Proot?

http://i.imgur.com/DBZTjDe.png

k_huh.gifWT*?

Lmao MOAR KSP logos! Oh.. that's funny. Haven't experienced that before. Another thing.. Eve has some sort of green layer around it when descending. I'll post a pic later when I get home.

That is Eve's aurora, which is permanently over barely the whole body, but less strong than in other planets, so is not glowing in the dark.

Edited by Proot

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.