Jump to content

Can't Splash down after adding mods?

Recommended Posts

Hi All,


I recently installed the most recent Kerbal Plus and Waypoint Manger mods and when i tried to splash down on Kerbin in the most basic rocket, i went straight through the surface of the water,parachute and all, and continued descending until i hit the ocean floor. Once i hit the ocean floor it acted as though i had landed on land. I have tried with each mod removed from the game data folder individually, with the same results. When i remove both i can again splash down. Any ideas on why these new mods made my water disappear on Kerbin?



Link to comment
Share on other sites

Welcome to the forums!

I don't know about those mods.  I did run into a bug exactly like this shortly after 1.0.5 arrived, which turned out to be a problem with Kopernicus (that's the mod that all the planet packs use).  Kopernicus had some code in it that the new 1.0.5 was incompatible with, which caused the ocean to behave like you describe.

They fixed it pretty quick and came out with a new Kopernicus version that works with 1.0.5 without farbling the oceans.

So, one thing to check might be:  do you have Kopernicus installed, and if so, is it an old version?

I'm guessing "no", but it might be worth asking in the forum threads for Kerbal Plus and/or Waypoint Manager whether these are known issues.  If it's not, you might point them at Kopernicus, since it ran into the same issue and the author fixed the bug there.

Edited by Snark
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...