UomoCapra

Update 1.2.9 Pre-release: Localization Pack is here!

132 posts in this topic

11 minutes ago, Ruka said:

Did you use steam version? I'm using steam version and try to switch language in preview but it didn't work.

Yes, I'm using the Steam version. Note that when you change from English to Chinese or Japanese, it downloads the ~150 MB language files on the fly, and you need to wait for that download to finish, so if you change the setting and immediately run the game I imagine it would still be in English.

1 person likes this

Share this post


Link to post
Share on other sites
6 minutes ago, HebaruSan said:

Yes, I'm using the Steam version. Note that when you change from English to Chinese or Japanese, it downloads the ~150 MB language files on the fly, and you need to wait for that download to finish, so if you change the setting and immediately run the game I imagine it would still be in English.

I know that but when i change language, steam did't download anything. Is that internet problem or just wrong setting?

Share this post


Link to post
Share on other sites
11 minutes ago, Ruka said:

I know that but when i change language, steam did't download anything. Is that internet problem or just wrong setting?

Have you opted into the pre-release? Check the Betas tab in Steam, the languages are only available as part of the pre-release at the moment.

Share this post


Link to post
Share on other sites
13 minutes ago, Ruka said:

I know that but when i change language, steam did't download anything. Is that internet problem or just wrong setting?

Impossible for me to say. Are you changing the language setting in the correct place? There are two of them in Steam.

 

Share this post


Link to post
Share on other sites

I've been having the same problem and haven't found anything that works. And yes, I know how to switch languages and install pre-release builds, as mentioned in the thread linked below, other games change language fine, it's just KSP giving me problems.

 

Edited by DMagic
1 person likes this

Share this post


Link to post
Share on other sites

Continuing the theme of weird requests... any chance of making the 64 bit player the default when launching from Steam, or a way to make that selection permanent (without resorting to %command hijinks in the launch options)

Even having the 32/64 picker show up when you launch from a steam shortcut would be nice, currently you only see this if you launch from the library list inside Steam which is a bit inconvenient.

And yes I know you can make a direct x64 player shortcut, but if you launch the executable directly you don't get the Steam overlay (or the option for Steam screenshots) etc

Share this post


Link to post
Share on other sites
On 3/22/2017 at 7:05 PM, HebaruSan said:

Chinese:

8QdUvZp.png

Japanese:

UkTjLOq.png

Something about the thicknesses, angles, curves, etc. makes both look very light-hearted to me.

I don't care for the Chinese font. For some reason it reminds me of Comic Sans. Maybe it's the way that there is no variation in stroke width, or maybe it's just that there is no distinction between strokes, so everything sort of smears together.

The Japanese is much better in these aspects.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now