emilevs

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About emilevs

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am running Darkmultiplayer 0.2.5.4 on KSP 1.4.3 (direct download) on linux. The first time I start a fresh ksp with fresh DMP I get an incompatible mods detected message and A message with terms of service of darkmultiplayer. Darkmultiplayer works just fine the first time I start KSP. the second time I start KSP the incompatible mods message is still there but there is no DarkMultiPlayer window. It is pretty annoying to have to install KSP and DMP again everytime I want to play on my DMP server so I was wondering if anybody knew a solution I am running arch on Linux 4.14.36-1-lts.
  2. I just installed 64 bit arch linux and ksp 1.3.1 64 bit works but for some reason I always get wierd physics lag spikes in 64 bit ksp on windows and every linux distro that I have tried. 32 bit ksp worked fine on ubuntu but I recently switched to arch and when I try running KSP.x86 now I get Searching for joysticks with GUID 05000000362800000100000003010000 Parsing config 030000008916000001fd000024010000,Razer Onza Classic Edition,platform:Linux,x:b2,a:b0,b:b1,y:b3,back:b6,guide:b8,start:b7,dpleft:b11,dpdown:b14,dpright:b12,dpup:b13,leftshoulder:b4,lefttrigger:a2,rightshoulder:b5,righttrigger:a5,leftstick:b9,rightstick:b10,leftx:a0,lefty:a1,rightx:a3,righty:a4, Searching for joysticks with GUID 030000008916000001fd000024010000 Parsing config 030000005e040000d102000001010000,Microsoft X-Box One pad,platform:Linux,x:b2,a:b0,b:b1,y:b3,back:b6,guide:b8,start:b7,dpleft:h0.8,dpdown:h0.0,dpdown:h0.4,dpright:h0.0,dpright:h0.2,dpup:h0.0,dpup:h0.1,leftshoulder:h0.0,leftshoulder:b4,lefttrigger:a2,rightshoulder:b5,righttrigger:a5,leftstick:b9,rightstick:b10,leftx:a0,lefty:a1,rightx:a3,righty:a4, Searching for joysticks with GUID 030000005e040000d102000001010000 Parsing config 03000000790000001100000010010000,RetroLink Saturn Classic Controller,platform:Linux,x:b3,a:b0,b:b1,y:b4,back:b5,guide:b2,start:b8,leftshoulder:b6,rightshoulder:b7,leftx:a0,lefty:a1, Searching for joysticks with GUID 03000000790000001100000010010000 Parsing config 050000007e0500003003000001000000,Nintendo Wii U Pro Controller,platform:Linux,a:b0,b:b1,x:b3,y:b2,back:b8,start:b9,guide:b10,leftshoulder:b4,rightshoulder:b5,leftstick:b11,rightstick:b12,leftx:a0,lefty:a1,rightx:a2,righty:a3,lefttrigger:b6,righttrigger:b7,dpup:b13,dpleft:b15,dpdown:b14,dpright:b16, Searching for joysticks with GUID 050000007e0500003003000001000000 Parsing config 030000005e0400008e02000004010000,Microsoft X-Box 360 pad,platform:Linux,a:b0,b:b1,x:b2,y:b3,back:b6,start:b7,guide:b8,leftshoulder:b4,rightshoulder:b5,leftstick:b9,rightstick:b10,leftx:a0,lefty:a1,rightx:a3,righty:a4,lefttrigger:a2,righttrigger:a5,dpup:h0.1,dpleft:h0.8,dpdown:h0.4,dpright:h0.2, Searching for joysticks with GUID 030000005e0400008e02000004010000 Aborted (core dumped) the hardware I am using is a ryzen 7 1700 and an r9 380x
  3. When I am using extraplanetary launchpads and I want to build. my build is stuck at 0%, I have all the materials I need, and I also have a construction workshop, filled with engineers. my productivity is also stuck at 0, I am using ksp 1.1.3 and it is a new ksp install without any mods.