GusTurbo

Members
  • Content count

    2,343
  • Joined

  • Last visited

Community Reputation

1,956 Excellent

3 Followers

About GusTurbo

  • Rank
    No more potato chips! Yay!

Recent Profile Visitors

2,899 profile views
  1. GusTurbo

    KSP Weekly: A new team member!

    Considering how the roster has changed over the years, I wouldn't put much stake in past promises. I think 1.2.x is the best this game has ever been, and I look forward to further refinement, even if we don't get any major new content like planets or multilayer (which I never thought would work well anyway). Anyway, welcome to the new folks. Hope you can take some time to get familiar with the game code to keep things improving going forward.
  2. GusTurbo

    [WIP] Blue Origin BE-4 Engine

    It's been abandoned. One issue was that when ULA announced the Vulcan, which will use the BE-4, the design changed, so it would require re-modeling. Someone else made a BE-4, but I don't remember who it was or if it was part of a larger mod pack. It's all good though. I enjoyed getting back into modeling after a long hiatus. I should probably have this thread closed.
  3. I posted my bug report in the thread earlier. I've now placed it in the OP. There's a link to the craft file there. Here's the bug report again, for posterity: http://bugs.kerbalspaceprogram.com/issues/13120
  4. I suspect I have made the game angry by placing a fairing base on one of the new fairing nodes. [Edit] Apparently not. I tried various configurations of just fairings on fairing nodes, clipping through each other. It didn't seem to cause any issue.
  5. New data. I tested a craft with 16 empty fairings, and it loaded normally. I think it has something to do with my fairing-covered SRBs. There must be something about what's inside the fairings, or about how they clip through the fairings, that's causing the issue. Very strange indeed. Maybe someone could test the craft file? http://bugs.kerbalspaceprogram.com/attachments/download/25676/Space Shuttle Mk1.craft
  6. Yes. So if I'm working on my shuttle in the VAB (or SPH) then hit launch, the loading screen is where it freezes. Though it also happens when I try to launch directly from the space center scene (by clicking the launch pad and selecting a craft).
  7. No, I'm talking about the game freezing on the black loading screen with the Loading graphic in the bottom right corner. Such that the program shows it as Not Responding in Task Manager for 5+ minutes. After that, it loads. @Majorjim! Try even more fairings until it gets screwy?
  8. I wonder if others can recreate the same issue, or if it's limited to my machine. Build lots of fairings and see what happens after you go to launch the craft, I guess.
  9. GusTurbo

    What did you do in KSP today?

    I reported a bug that causes the game to hang while loading on scene change to the flight scene. The more fairings that are part of a craft, the longer the game will freeze on the load screen (before loading normally). http://bugs.kerbalspaceprogram.com/issues/13120 The more you know!
  10. Through testing, I've discovered that this is a result of having multiple fairings as part of the same craft. I made a bug report about this in the bug tracker. It was not affected by having KER installed vs. uninstalled. http://bugs.kerbalspaceprogram.com/issues/13120 The more fairings added to the craft, the longer load/hang time. The particular craft (attached to my bug report) I was testing had 6 fairings.
  11. This is a newly encountered issue for me in 1.2, despite having the exact same PC. When changing scenes to flight from the VAB, SPH, or the launch pad in the space center scene, the game hangs (i.e. the task is "Not Responding") for an extremely long time. I've seen hang time of between 5-10 minutes, after which the flight scene loads normally. Computer specs (from DxDiag): I recognize that my laptop is extremely underpowered, but scene loading has never been like this. Not sure what could be causing this. [Update] This appears to be some sort of strange interaction caused by parts clipping through fairings. This issue occurred when using this craft file. Needs further testing. Bug report, which is further down this thread: http://bugs.kerbalspaceprogram.com/issues/13120
  12. That means a lot to me! Thank you. I'll get right back to it if someone can figure out my game crashing situation. http://forum.kerbalspaceprogram.com/index.php?/topic/129278-crash-on-startup/
  13. I recently upgraded to Windows 10 (hey, it was free!) and ever since, I haven't been able to get KSP 1.05.1028 to start. I have the KSP store version, and whenever I click KSP.exe, the window opens, turns white, and freezes. Then, I get a message that KSP "has stopped working." This is on a clean install. Exceptionally bad timing, as I was looking to get back into KSP. Output_log: http://www./view/sha7lz4yf7sz9sh/output_log.txt dxdiag: http://www./view/aade2ziqw6gziqc/DxDiag.txt
  14. Well, I'm looking to get back in the game. I'm a stock Saturn V builder from way back. Maybe a revised one is in store. [Edit] If my game will stop crashing on startup! Gah
  15. GusTurbo

    [STOCK] Saturn V Replica

    This is very impressive. You really went all-out in terms of scale. I know better than most that a KSP stock Saturn V is a journey, not a destination! I look forward to seeing even more refinements to this over time. Maybe after 1.1 (or if I get a new PC) I'll be able to run this! This makes me want to revisit my own stock Saturn V.