DragonRoco

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

2 Neutral

About DragonRoco

  • Rank
    Bottle Rocketeer
  1. That might make it neater than cloning the part. Once it comes out I might release my methalox configs along with some other small stuff. Is there any large config changes to the engine clusters? I'm thinking about doing the configs for the near future line soon.
  2. I couldn't repro this in testing today. Science mode, part on pad, clicked button - got science with no issues. I found the bug, between the chair and the monitor. Sorry about the non-existent bug chase.
  3. Mainly the eyes and teeth sticking out when viewed from another IVA, but I couldn't get it to occur on a clean install, so it might be a mod conflict I'm having. Also FFT's nuclear smelter references CTT's nuclear refuelling node, which doesn't exist.
  4. @Nertea Really liking the revamp, plenty of interesting parts. A couple of bugs/issues I've noticed All greenhouses and the aquaculture module reference TACLS in the VAB but have no function that relates to TAC outside of it. The smaller greenhouse's (PPD-F412M I think) plant growth experiment button causes the moving section of part menu to glitch out and doesn't deliver the science for the experiment. The larger greenhouse and the aquaculture module's experiments both work fine. The observation window's science experiment (visual scan) doesn't net any science when pressed, instead removing it from the part menu. I've gotten this bug in my career save but haven't been able to replicate it in a clean install, seems funny so I thought I'll put it up. Seemed to only happen with the smallest centrifuge when viewing it from another IVA. Apologises if I've found unfinished items instead of bugs.
  5. Just installed your pack (new version) and it looks great but my atmosphere seems to be bugging out. I did have SVE installed previously, but deleted that folder and overwrote everything from your zip. I do have quite a few mods installed and planet packs (OPM, Gameslinx and Planet Cerillion) and an EVE error in the log but have no idea how to fix that or this problem. Thanks for any help. Logs: https://www.dropbox.com/s/0bbunq57luvea0x/AVP Atmo Glitch.zip?dl=0
  6. KSP: 1.2.2 Windows 64 Bit Problem: Crash Upon Entering VAB after returing from flight scene. Mods Installed Crash seems to occur when going into the VAB after flying a craft, but doesn't crash if I go directly in the VAB, from load without going into a flight scene. Doesn't seem to occur every single time, but often enough. I am a bit short on RAM for the mods I'm running, I have increased my page file to help. Logs, two of them, both crashing in the same situations. https://www.dropbox.com/s/noutbd468n2le16/New folder (4).zip?dl=0
  7. @wadusher1 Try this program. It'll find the best transfer windows and give you your arrival and departure ΔV. Just follow the steps to import the bodies file from KSP and it will work. Only thing it doesn't do is give you the ΔV for any landers, so you might need to overbuild them.
  8. Thought I'd post this in case anyone else is having issues with EVE and SVE and this pack without Gala. To get it to work the install order needs to be KSP, Module Manager, Gameslinx Planet Overhaul (without the Olei-Gala folder), (Outer Planets Mod if you use it), EVE, SVE, SVE Textures, Scatterer and then the linked patch. Through all of the installs overwrite all files. You then can install other mods after that. It gets EVE to work, but some scatterer effects might be missing. https://drive.google.com/file/d/0B6jrmA4knAizOHdlU1YxWEFSVlU/view?usp=sharing
  9. I have recently built a computer and it cannot connect to the Internet. I have installed the lan drivers from the cd and after removing the driver from the cd i installed the newest one that I downloaded with another computer. The only time the Internet worked it was moving at 960 bytes a second. I can't think of what else to do? Any help would be appreciated.
  10. It may sound stupid but can I trim parts down (like the fairings) if I don't need them.
  11. Since the T1i was released in 2009 it is a fair few years older than the D3200. If you have some old film Nikon camera lenses the lenses could work on the D3200 (without autofocus and appature control). Here is a comparason website: http://snapsort.com/compare/Canon_EOS_Rebel_T1i-vs-Nikon-D3200 For your price range the D3200 is a slightly better camera. I however haven't used any Nikon camera and only a few Canon DSLRs so take my advice with a grain of salt. Nothing is better than your own research.
  12. The Moon by Roco4797, on Flickr A nice bright one with the moon. Night Sky by Roco4797, on Flickr Probably my best photo MotoKid your photos look wonderful what camera and telescope do you use? Once I get my 60D I will try to use my telescope too.