Jump to content

TYRT

Members
  • Content Count

    232
  • Joined

Everything posted by TYRT

  1. It's KerbalEngineer. But I just realized it's the one for 1.1.0 and not 1.1.1, so thank you
  2. Absolutely. It works perfectly fine, but the hud button is white. No problem at all.
  3. Hope you won't stop posting in the forum and stop playing KSP... Wish you the best. I would love to follow your work.
  4. 1.1.1 is a beeeeeeeeeeeeeeeeeeeeeautiful update. Only thing that makes me bad; after 1.1, shadow cascades option limited to 4 and shadow draw distance bothers me a lot. Do you guys have any suggestions? Not opening a new thread since I think it's a small question.
  5. Alright guys, this is a really different one, I've never encountered this before. So the problem is basically this: You click your save game file, load it, and KSC screen shows up at this angle. The thing is, I can access pause menu, and debug menu, but I'm not able to click anything at the KSC. The debug window in this screen: And very occasionally, the saved KSC opens at the right angle and I can click on anything I want and play game properly, but when I look at the debug screen, I see the same error. And as you can guess, this slows my game down(frame rate,
  6. I've always been defending that it's not cheating, but real rockets don't use a script downloaded from internet If you want to use a realistic computer based GNC environment, use kOS.
  7. I think the owner will wait for KSP 1.1, which would be very wise.
  8. Hi guys, as you know if you would like to play vanilla, designing RCS is a total mess. I was thinking maybe Squad should add something like RCS build add, and/or toggle RCS for a specific maneuver(like translate up, down, right etc.) What do you think? It would be perfect. By the way if we already have a mod for toggling rcs ports, please let me know.
  9. UC Berkeley. No more words, just have a look at aerospace department.
  10. I'm still creating my rockets for 4000m/s, at least. Just in case
  11. I don't understand why servers are almost entirely empty. Any ideas?
  12. I think every "official mod" should be stock. They are from family! Indirect. Or not.
  13. I'm happy for PS4 version *despite I don't have PS4*, but I'm totally frustrated. PC users don't even have a MP, and devs talking about PS4 version. I hope PS4 version won't hinder development of PC version.
  14. Since I updated KSP to 1.0, game only crashed once. But OS X version is really, really unstable.
  15. Title explains everything. None of rover wheels brakes does not working. Any suggestions? Thanks. Edit: Read 3rd post.
  16. I really don't want to play this game on Windows anymore. But Mac version is too unstable. This makes me so disappointed
  17. Same issue on me, game crashes especially when returning to space center or launching a vessel(from VAB/SPH to launchpad)...
  18. I searched sticky threads but couldn't find anything. Here is my; settings.cfg: http://pastebin.com/GFcMzciZ DxDiag: http://pastebin.com/wFCmQW7m: output_log(had to divide it): part 1: http://pastebin.com/S8KhFD1K part 2: http://pastebin.com/GTVyTmdu BTW It says something about my old mods, I deleted them. I don't why my log is not up-to-date.
  19. Hi, this is my game when you launch it: My desktop resolution is 2880x1800, and game is set to 1920x1200 and Fullscreen. But when I launch it, this the situation happens in image above. So it's quite small rather than 1920x1200 and windowed. At the same time, after game launch, it gets not responding. After waiting 2 or 3 minutes, Squad logo appears and game starting to normally load parts. But at the end of the loading, nothing happens. The writing above loading bar changes(recruiting Kerbals etc.), and changes but nothing happens like I said. I'm using unmodded gamedata folder. Note: Steam
  20. Can you help me please? I'm having this issue: If I try to control my servo, it doesn't work and this happens.
  21. Thanks man i tried decouplers, but docking ports are properly working.
×
×
  • Create New...