Search the Community

Showing results for tags 'wheels dont work'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. Hi, So I've been fighting with KSP for a while, as gradually more and more glitches have piled up. The game is at the point of being fairly unplayable now, with most recent glitches including; rover wheels not interacting with the ground or not turning at all, landers failing to extend their legs when asked, and parts in the VAB/SPH failing to attach to one another as intended... These problems are limiting what I can make to the extent that I basically can't do anything fun on KSP anymore - is there any way I can fix them? I'm running KSP on a 2012 Macbook Pro, running Sierra 10.12.6, with the latest available version of KSP. No mods are running, and I already tried deleting and reinstalling the game. Thanks