Search the Community

Showing results for tags 'windows 7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 4 results

  1. So, basically what it says on the tin. Freshly installed KSP 1.9 with both expansions. Clicked play and I get a window called "Kerbal Space Program -Unity {NUMBERS}" with the KSP icon and a progressbar, but the window closes before the progressbar fills. Using Windows 7 Home pro. Anything else I need to specify?
  2. Hello everyone. i have a problem with ksp 1.7.2 . i am running it on windows 7 and i only get to see pink square's instead of text, strange images and no text on buttons. can sombody please help me?
  3. When I started KSP, an error showing, "Failed to initialize Direct3D. Make sure you have at least DirectX 9.0c installed, have drivers for your graphics card and have not disabled 3D acceleration in display settings. InitializeEngineGraphics failed." I have DirectX 11 but the game doesn't respond that, please help!
  4. Hello, I recently updated my game from 1.1.3 to 1.2.2 and now my game is not producing Output_log.txt. Windows 7 64 bit. I have tried a complete reinstall through steam after deleting all files. The game is installed on a backup drive F:/. I then copied the game out of the steam directory to C:\. It still will not produce an Output_log.txt. It does produce KSP.log which is obviously less useful. I have no idea what changed or why this is happening. I have even run both executables as admin, even though I am the only user on my computer and should possess admin privileges. I have checked the AppData folder and it isn't there either. Please help More info available at request. Thanks!