Angel-125

[DEVTHREAD]Pathfinder - Space Camping & Geoscience

Recommended Posts

CKAN is not your friend for this one, try downloading the mod from GitHub and install it manually.

Share this post


Link to post
Share on other sites

I reinstalled mod and it still does not work = (
Maybe I'm doing something wrong? Also orbit and electricity need something else?
I read the wiki, but it is not written in great detail = (

Edited by uk141

Share this post


Link to post
Share on other sites

Ok, best thing to do is wait for 1.1 then. Don't know why things aren't working for you, works fine for me. Since the TERRAIN is based upon the stock scanner, you can use the stock scanners for now and continue with the rest of the mod. :)

Share this post


Link to post
Share on other sites

OK. I got it. I do not know why, but the GEOScanner and M700 scanner does not work with SciensAlert mod. If you remove SciensAlert, then start working even running scanners.

Edited by uk141

Share this post


Link to post
Share on other sites
On 3/18/2016 at 2:25 PM, Angel-125 said:

Ok, best thing to do is wait for 1.1 then. Don't know why things aren't working for you, works fine for me. Since the TERRAIN is based upon the stock scanner, you can use the stock scanners for now and continue with the rest of the mod. :)

 

1 hour ago, uk141 said:

OK. I got it. I do not know why, but the Pathfinder does not work with SciensAlert mod. If you remove SciensAlert, then start working even running scanners.

The terrain scanner does not work properly because you can only use it for one scan attempt. If that attempt is done at the wrong time it gets permanently broken. This is very easy to test by having an install that only has Wildblue mods. Using the scanner on a sub-orbital flight or non-polar flight will break it. It reports that conditions are not right and the button to scan disappears. So it can never be used again.

This means any mod that automatically runs science experiments like Science Alert will break it buy trying to trigger a scan at the wrong time.  

I also suspect that the Remote Tech can also break it early if that is installed as the data transmitter is replaced with one that has zero range.

Edited by nobodyhasthis2

Share this post


Link to post
Share on other sites

Ah, that's good to know! That should be something I can investigate and fix as soon as 1.1 is available. Thanks for the report. :)

Share this post


Link to post
Share on other sites

Gonna close of this thread since the release thread is pretty active and it cuts down on the number of threads I have to manage. For the release thread, please click here.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.