RoverDude

[1.3] - Modular Kolonization System (MKS)

Recommended Posts

RoverDude, thanks for great mod. I have a question. Why does text in some entries in KSPedia is cut? For example the "Habitation" text ends at "after 100". It's not screen resolution, because there's a scroll option. So what is it, and how to fix that?

Share this post


Link to post
Share on other sites

I am having trouble with the drills stopping when the craft loads.  I did not have this problem with Constellation 2017.05.28.01.  When I updated to Constellation 2017.12.10.1 and KSP 1.3.1 and moved my saves, I started having the issue.  It could be a mod interaction or a change in 1.3.1.  I have read others have had similar issues.  Does any one know exactly what the issue is?  Is there anything I can do reduce or prevent it?  Thanks for any help.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Boiler1 said:

I am having trouble with the drills stopping when the craft loads.  I did not have this problem with Constellation 2017.05.28.01.  When I updated to Constellation 2017.12.10.1 and KSP 1.3.1 and moved my saves, I started having the issue.  It could be a mod interaction or a change in 1.3.1.  I have read others have had similar issues.  Does any one know exactly what the issue is?  Is there anything I can do reduce or prevent it?  Thanks for any help.

 

 

Make sure all of the individual mods are fully up to date.  It isn't always the case that the constellation has everything up to date.  There was an update at one point to USITools if i recall correctly for bug fixes.

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, goldenpsp said:

Make sure all of the individual mods are fully up to date.  It isn't always the case that the constellation has everything up to date.  There was an update at one point to USITools if i recall correctly for bug fixes.

They're talking about the Constellation prerelease. Drills stopping on vessel load appears to be a known bug in the pre.

Share this post


Link to post
Share on other sites
2 minutes ago, voicey99 said:

They're talking about the Constellation prerelease. Drills stopping on vessel load appears to be a known bug in the pre.

Regardless, same answer.  check the individual pieces to ensure they are all up to date.

Share this post


Link to post
Share on other sites

So I am attempting to deploy a tundra hab ring in orbit of kerbin, I have well over the required material kits to inflate. yet when I go to deploy it on eva this message pops up

 

"Partially assembling module using : 0 materials kits, 0 electric charge"

"Missing resources to assemble module: 46,000 Material kits, 4000 electric charge"

 

Yet I have both of those resources and excess, stored on the station its connected to.

Share this post


Link to post
Share on other sites

Quick Question

do the MEU-100-A (small auto drill) have the 2.5% limitation?

Share this post


Link to post
Share on other sites
11 hours ago, Yuri kagarin56 said:

"Partially assembling module using : 0 materials kits, 0 electric charge"

"Missing resources to assemble module: 46,000 Material kits, 4000 electric charge"

Do the containers have local logistics enabled and are they USI kontainers?

10 hours ago, Tabris said:

Quick Question

do the MEU-100-A (small auto drill) have the 2.5% limitation?

What 2.5% limitation do you mean? They aren't affected by the crew multiplier, if that's what you're talking about.

Share this post


Link to post
Share on other sites
11 hours ago, Tabris said:

Quick Question

do the MEU-100-A (small auto drill) have the 2.5% limitation?

If you mean a minimum concentration, yes. Except I do believe it's 5%.

Share this post


Link to post
Share on other sites
13 hours ago, Yuri kagarin56 said:

So I am attempting to deploy a tundra hab ring in orbit of kerbin, I have well over the required material kits to inflate. yet when I go to deploy it on eva this message pops up

 

"Partially assembling module using : 0 materials kits, 0 electric charge"

"Missing resources to assemble module: 46,000 Material kits, 4000 electric charge"

 

Yet I have both of those resources and excess, stored on the station its connected to.

Where?  Show us a pic.

Share this post


Link to post
Share on other sites
9 minutes ago, Katieop3 said:

Will this work with kerbalism?

Asked and answered. 

On 2/10/2018 at 10:34 PM, Tarheel1999 said:

No. This and many other mods rely on the stock processing mechanics. Kerbalism’s main feature (background processing) alters, i.e., breaks, the stock processing mechanics. 

 

Share this post


Link to post
Share on other sites

I feel like we need a bot that just looks for the word 'Kerbalism' and automatically replies so we don't have to keep answering this question every other day. :rolleyes:

  • Like 4

Share this post


Link to post
Share on other sites

I'll package a 'Last version that works with 1.3.1' release beforehand in the form of a constellation build, then do a new rollout once 1.4 is out.

  • Like 2

Share this post


Link to post
Share on other sites

So will the OL features be coming (properly) with the 1.4 release?

Share this post


Link to post
Share on other sites
On ‎2‎/‎11‎/‎2018 at 6:16 PM, Yuri kagarin56 said:

So I am attempting to deploy a tundra hab ring in orbit of kerbin, I have well over the required material kits to inflate. yet when I go to deploy it on eva this message pops up

 

"Partially assembling module using : 0 materials kits, 0 electric charge"

"Missing resources to assemble module: 46,000 Material kits, 4000 electric charge"

 

Yet I have both of those resources and excess, stored on the station its connected to.

 

On ‎2‎/‎12‎/‎2018 at 5:38 PM, Yuri kagarin56 said:

I did figure it out apparently one of my batteries had been closed off and wasnt providing the electricity required.

Hmmm...is it a concern that the error text referenced that MaterialKits were missing when it was only EC that was missing? I would have thought that it would say only: "Missing resources to assemble module: 4000 electric charge"

Share this post


Link to post
Share on other sites
On 2/14/2018 at 3:18 AM, RoverDude said:

I'll package a 'Last version that works with 1.3.1' release beforehand in the form of a constellation build, then do a new rollout once 1.4 is out.

 

23 hours ago, voicey99 said:

So will the OL features be coming (properly) with the 1.4 release?

 

Basically what voicey99 asked. When can we expect the OL debut?

Share this post


Link to post
Share on other sites

I'm in the process of getting a Minmus processing base up and running, and I'd ideally like to send just enough hardware to Minmus so that I can create the rest of the parts for a better base (including orbital station) in situ.

Do I absolutely need EL in order to produce a vehicle insitu, or is that something that the USI mods can do?

Share this post


Link to post
Share on other sites
14 hours ago, Esendis said:

Basically what voicey99 asked. When can we expect the OL debut?

What you see in the pre-release (with a few tweaks) will be what goes out with 1.4 - Been a bit busy with Squad stuff and our expansion, so the next iteration will be worked on once the dust settles :)

21 minutes ago, almagnus1 said:

I'm in the process of getting a Minmus processing base up and running, and I'd ideally like to send just enough hardware to Minmus so that I can create the rest of the parts for a better base (including orbital station) in situ.

Do I absolutely need EL in order to produce a vehicle insitu, or is that something that the USI mods can do?

Ground Construction, which is bundled with MKS, can do this when you ship out a DIYKit.

Share this post


Link to post
Share on other sites

Hello! I am thinking of getting started with this mod, and I have a few questions: Question 1: Is it Compatible with Snacks! Continued?

Question 2: Can I assemble one of these bases with KIS, like in MKS Lite?

Thanks :D

Share this post


Link to post
Share on other sites
6 hours ago, RoverDude said:

Ground Construction, which is bundled with MKS, can do this when you ship out a DIYKit.

Is that one DIYKit per site, or one DIYKit per thing you want to build?

 

Share this post


Link to post
Share on other sites
8 hours ago, RoverDude said:

What you see in the pre-release (with a few tweaks) will be what goes out with 1.4 - Been a bit busy with Squad stuff and our expansion, so the next iteration will be worked on once the dust settles :)

Ground Construction, which is bundled with MKS, can do this when you ship out a DIYKit.

Good to know, thanks for the reply. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now