• 7
Sylar Uchiha

The update broke my game: Kebral turn inactive when EVA

Question

Posted (edited)

Im using XBOX One S, and the controller as well. My game is up to date.

Before the new update this problem never happened to me.

No matter were I am in space, every time I EVA any kebral, it will muve for a little bit after staying inmoval for ever. I could control his helmet ligh, but I can’t activate its jet pack, or muve him. Even if he is grabing the lader right infront of the pod door, I can’t press B to enter the pod; ether A to let go.

This problem is happening everywhere, including at Kerbin.

If I tell another kebral to EVA while the first one still stuck, the other one will leave its pod, but will stay immobile ass well.

The only temporary solution that i found was to delete the game and reinstall it. That way it let me finish the current mission, but the problem always come back after a couple of minutes.

I have tried to reload an old save data, create a new game, switch to the comand center and back, press all the buttons on the controller; all that don’t work. 

The only thing that work is to uninstall the game and installed back. After several minutes the problem always come back.

I need Help. 

Thanks

Sylar Uchiha

Edited by Sylar Uchiha
Grammar and polish.
  • Like 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
17 hours ago, Arch3rAc3 said:

[Edited] Apparently only devs can change the bug priority now.

They dont do anything with your report because they are working with this report. As i said before; opening more reports for the same issue wont help. But even on the report their are working with the priority is on low...

Edited by PrvDancer85
I cant english

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, PrvDancer85 said:

they are working with this report.

Huh. Your definition of "working" must be different to mine, I don't see any developer commentary on there at all.
None on the other report either, but that's about what I've come to expect.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, PrvDancer85 said:

They dont do anything with your report because they are working with this report. As i said before; opening more reports for the same issue wont help. But even on the report their are working with the priority is on low...

The duplicate was meant so I could report the bug with a higher priority. In my understanding, low priority would be something like small graphical or sound problems, not a gameplay gamestopping problem like this. But apparently, one can't set the priority while reporting the bug anymore, and I also can't delete my duplicate.
Another problem about this report you linked is that it specifies the PS4 version and also seems to report 3 different problems. While they might be linked to one another, I've only come to experience the latter one (EVA on ladder). I haven't had the edit parts in VAB problem.

Edited by Arch3rAc3

Share this post


Link to post
Share on other sites
  • 0

Frankly, both those bug reports suck. They read like personal anecdotes rather than technical reports, and if there is a set of reproduction steps buried somewhere in there it's not exactly obvious.
#19511 is especially appalling - If you want people to read your stuff, at least use linebreaks and proper capitalisation. The return key exists for a reason.

There is a heap of information on the 'net WRT writing useful bug reports, and duplication is the least of concerns here...
But I don't have a console, so I'm not about to clean them up.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, steve_v said:

Huh. Your definition of "working" must be different to mine, I don't see any developer commentary on there at all.
None on the other report either, but that's about what I've come to expect.

I guess it is, that the report is at 10% done seems to me that at least someone noticed that there is something wrong. 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Arch3rAc3 said:

The duplicate was meant so I could report the bug with a higher priority. In my understanding, low priority would be something like small graphical or sound problems, not a gameplay gamestopping problem like this. But apparently, one can't set the priority while reporting the bug anymore, and I also can't delete my duplicate.
Another problem about this report you linked is that it specifies the PS4 version and also seems to report 3 different problems. While they might be linked to one another, I've only come to experience the latter one (EVA on ladder). I haven't had the edit parts in VAB problem.

Ok, i understand. I didnt wanted to be rude i just looked up the bugtracker, all the reports for the same issue and then noticed your post here

Share this post


Link to post
Share on other sites
  • 0
On 9/17/2018 at 8:54 AM, Arch3rAc3 said:

The duplicate was meant so I could report the bug with a higher priority. In my understanding, low priority would be something like small graphical or sound problems, not a gameplay gamestopping problem like this. But apparently, one can't set the priority while reporting the bug anymore, and I also can't delete my duplicate.
Another problem about this report you linked is that it specifies the PS4 version and also seems to report 3 different problems. While they might be linked to one another, I've only come to experience the latter one (EVA on ladder). I haven't had the edit parts in VAB problem.

It's odd that they set as low priority. I wonder if something is making Squad think it can be cured via the usual cache clearing trick?

 

Do they have a help desk email?

Share this post


Link to post
Share on other sites
  • 0
On 9/17/2018 at 10:37 AM, steve_v said:

They read like personal anecdotes rather than technical reports, and if there is a set of reproduction steps buried somewhere in there it's not exactly obvious.

Perhaps it's because there isn't a clear reproduction step besides getting on the ladder which should be clear enough already?

No one seems to have any clear idea of what excatly leads to the problem, it just suddently happens. They might as well do personal anecdotes telling what's happening and what they were doing instead of nothing.

Edited by Arch3rAc3

Share this post


Link to post
Share on other sites
  • 0

If a company is expecting high quality bug reports from the public they are barking up the wrong rocket. 

 

Software testing is a skill, not a common one either, compiling high quality reports is part of this

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Leopard said:

If a company is expecting high quality bug reports from the public they are barking up the wrong rocket. 

Mozilla started this trend 20 years ago.

Initially it kind of worked. The Internet was young, and usually 'populated' by higher skilled people due the costs. I used to pay 1usd per hour on a dial up connection at 5kb/s of Bandwidth (If it's not raining). Not exactly affordable, and not useful for the common Joe.

However, things changed. The Internet is now a commodity, available at low cost for anyone. This make things difficult as you can't rely on using internet access as a threshold for 'hiring' people.

On the other hand, you can reach a hell of more people, and a hell of more exposure than before.

It's still possible to accomplish such stunt. But you need new ways to do so.

10 minutes ago, Leopard said:

Software testing is a skill, not a common one either, compiling high quality reports is part of this

Software Development is too. And I'm both by trade and by formation.

It's possible to get good results from the wild. But it's not cheaper neither easier. But can be good if you know how to do it.

Hint: Mozilla doesn't.

Share this post


Link to post
Share on other sites
  • 0

I found what is causing the problem:
The EVA error is caused when you transmit data wile in EVA mode. (Example: If you are in EVA, use the cursor and select an experiment, then pres transmit data). Your Kebral will switch to inactive. You will still abalible to control its ligh, and even to pilot your craft, but you could not control your EVA Kebral, or any other that you try to EVA after the glitch.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Have they fixed this yet? There has been 3 months already and the progress is still at 10%.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Arch3rAc3 said:

Have they fixed this yet? There has been 3 months already and the progress is still at 10%.

Enhanced Edition is basically dead

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Arch3rAc3 said:

Have they fixed this yet? There has been 3 months already and the progress is still at 10%.

They are working on ee version with an unity upgrade 

 

I dont know if that also means a higher ksp version than1,2 but i wont expect any patches to the current ee version.

Edited by PrvDancer85
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, PrvDancer85 said:

They are working on ee version with an unity upgrade 

 

I dont know if that also means a higher ksp version than1,2 but i wont expect any patches to the current ee version.

I think they mean the progress on the bug report that they filed, not on the actual KSP enhanced edition itself

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, The_Cat_In_Space said:

I think they mean the progress on the bug report that they filed, not on the actual KSP enhanced edition itself

If u look in the bugtracker, even issues that have been solved for ee havent been closed. and as i said i wont expect any updates/patches for the current version with the eva bug

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, PrvDancer85 said:

If u look in the bugtracker, even issues that have been solved for ee havent been closed. and as i said i wont expect any updates/patches for the current version with the eva bug

I believe that most of, if not all, the bugs will be fixed in the upcoming version. Because a wait that's been like 6 months long is bound to have mega hype, and if they don't deliver then EE could become ruined

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now