Jump to content
  • 0

Cant assing crew to any vessel


Go to solution Solved by Commodore_32,

Question

This is simple, whatever vessel it is I can't put or quit crew from it.

This is horrible because in testing I go for remote control, but if the root part was for example a Mk3 Cockpit i cant get the crew out, and the vessels designed for transport crew I can't get kerbals into it.

If I open Alt+F12 in the console tab it keeps saying this:

NullReferenceException : Object reference not set to an instance of an object.

If you ask how it doesnt let me choose crew it is just when I click the red cross it does nothing and the exception appears.

When I click the green button it does the same and when i drag the icons to a place (like another part) and let it go it teleports to its original place.

Any idea?

Edited by Commodore_32
Grammar
Link to post
Share on other sites

2 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...