Jump to content
  • 0

Fairing “cylinder” sticking to engine


Go to solution Solved by Geonovast,

Question

Hi all. So I was building a rocket today, with a fairing on top. Inside the fairing there is supposed to be a small lander. The engine of the lander is positioned right on top of the fairing’s base piece, and this creates a “cylinder” around the engine. When I deploy the fairing, the lander is free, however the “cylinder” is still around the engine. Can you please tell me how to fox this problem?? Thanks.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
43 minutes ago, Geonovast said:

It sounds like you have the decoupler backwards.  Do you have any screenshots you can share?

Dude, I don’t know how to thank you enough. I have looked at the decoupler, repositioned it, and now it works perfectly. Thanks so much.

Edited by SuperR08
Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...